Subject: [OPSAWG] Martin Duke's No Objection on draft-ietf-opsawg-ntf-10: (with COMMENT)

From: Martin Duke via Datatracker <[email-masked]>
Date: Thu, 18 Nov 2021 21:17:11 -0800

Martin Duke has entered the following ballot position for
draft-ietf-opsawg-ntf-10: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/blog/handling-iesg-ballot-positions/
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ntf/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

A.3.4 and A.3.5. Note that IOAM has a direct export mode in an adopted draft
with similar properties to PBT.
https://datatracker.ietf.org/doc/draft-ietf-ippm-ioam-direct-export/

The reference to draft-ippm-multipoint-alt-mark is now RFC8889.

Thanks to Michael Scharf for the TSVART review.

---

From: Haoyu Song <[email-masked]>
Date: Fri, 19 Nov 2021 16:38:41 +0000

Hi Martin,

Thank you very much for the review. In revision -11, we will add the reference to IOAM DEX and update the status of multipoint-alt-mark to RFC8889. 

Best regards, 
Haoyu

-----Original Message-----
From: Martin Duke via Datatracker <[email-masked]> 
Sent: Thursday, November 18, 2021 9:17 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Martin Duke's No Objection on draft-ietf-opsawg-ntf-10: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fblog%2Fhandling-iesg-ballot-positions%2F&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7Cc254ac7d65e74614e34b08d9ab1bd7fb%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637728958355317130%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=K0fBYi7thTK2o%2FXvdG%2BVI55%2BQ7DcyRLErz%2FmYBROpFw%3D&amp;reserved=0
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-opsawg-ntf%2F&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7Cc254ac7d65e74614e34b08d9ab1bd7fb%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637728958355327035%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=WSuDjdYvJ78yVxv5almpee30tledABx8x1Jw67PrCEQ%3D&amp;reserved=0

A.3.4 and A.3.5. Note that IOAM has a direct export mode in an adopted draft with similar properties to PBT.
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-ippm-ioam-direct-export%2F&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7Cc254ac7d65e74614e34b08d9ab1bd7fb%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637728958355327035%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=kaugJYLTHtOHs0Pbs4bHz0hMSDj7w%2FvaNdke3jhuvqI%3D&amp;reserved=0