Subject: Re: [OPSAWG] CALL FOR ADOPTION: Transport Layer Security Verion 1.3 (TLS 1.3) Transport Model for the Simple Network Management Protocol Version 3 (SNMPv3)

From: Andy Donati <[email-masked]>
Date: Wed, 1 Dec 2021 18:16:14 -0500

I support the adoption of this work. 

Back when RFC 6353 was created in the ISMS working group the TLS working group lent a helping hand.  Hopefully they (TLS) can provide useful comments and information for the OPSAWG as well.

Regards,
Andy D.

> On Nov 30, 2021, at 8:39 AM, [email-masked] wrote:
> 
> Hi all, 
> 
> I support adopting this work. 
> 
> I think that the document has more chances to make progress in opsawg than tls. I trust the chairs will liaise with the tls wg so that the document is reviewed there as well.  
> 
> Cheers,
> Med
> 
>> -----Message d'origine-----
>> De : OPSAWG <[email-masked]> De la part de Michael Richardson
>> Envoyé : samedi 20 novembre 2021 16:25
>> À : [email-masked]
>> Objet : Re: [OPSAWG] CALL FOR ADOPTION: Transport Layer Security Verion
>> 1.3 (TLS 1.3) Transport Model for the Simple Network Management Protocol
>> Version 3 (SNMPv3)
>> 
>> 
>> Joe Clarke \(jclarke\) <jclarke=[email-masked]> wrote:
>>> Hello, WG.  Kenneth presented
>>> https://datatracker.ietf.org/doc/draft-vaughn-tlstm-update/ at
>> IETF112
>>> to us, and this was previously presented at SecDispatch at IETF111.
>> The
>>> feeling there was that this work had merit, but Sec didn't have
>> enough
>>> SNMP experience to be the owner.  At the AD level, the feeling was
>> that
>>> perhaps opsawg did have the expertise and could pick this up.
>> 
>> I guess I missed this from IETF111.
>> I scanned the document briefly, and I don't see that much that requires
>> *SNMP*-fu, so much as it requires TLS-fu.
>> 
>> I think that the document will get lost in OPSAWG.
>> 
>> Traditionally, WGs do their own MIB modules... so I don't understand why
>> it is not in TLS.
>> 
>> --
>> Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
>>           Sandelman Software Works Inc, Ottawa and Worldwide
> 
> _________________________________________________________________________________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: tom petch <[email-masked]>
Date: Mon, 6 Dec 2021 16:45:03 +0000

From: OPSAWG <[email-masked]> on behalf of Andy Donati <[email-masked]>
Sent: 01 December 2021 23:16

<tp>
My recollection is slightly different, that at that time, WG had a security advisor assigned to them and that it was that individual that was helpful.   These days I sense more of a silo mentality, that WG are less inclined to engage with the work of other WG, and that a more fruitful way forward could be to ask for an early Secdir review (once the work is under way).

Tom Petch.

Regards,
Andy D.