Subject: Re: [OPSAWG] Some Comments on draft-ietf-opsawg-yang-vpn-service-pm-03

From: "Wubo (lana)" <[email-masked]>
Date: Fri, 4 Mar 2022 11:04:23 +0000

Hi Qiufang, all,

Thank you for the review and  comments. Please see in line with replies.

Given that the document is now in the WGLC, the authors discussed this and agreed to proceed with some changes.
 The candidate version can be accessed on the GitHub:
https://github.com/IETF-OPSAWG-WG/lxnm/blob/master/I-D-vpn-pm/draft-ietf-opsawg-yang-vpn-service-pm.txt

We would like to ask WG to look into these changes. If no objections, the changes will be implemented in the text version.

Thanks,
Bo

发件人: OPSAWG [mailto:[email-masked]] 代表 maqiufang (A)
发送时间: 2022年3月1日 17:17
收件人: [email-masked]
抄送: [email-masked]
主题: [OPSAWG] Some Comments on draft-ietf-opsawg-yang-vpn-service-pm-03

Hi, all
I’ve reviewed draft-ietf-opsawg-yang-vpn-service-pm-03 today and I have some suggestions on the YANG model defined in this work. Hope this helps:

1)            “vpn-summary-statistics” under “node” changes to “entries-summary”? so that global routing or MAC entries for L3 or L2 topology can also use this.
[WuBo] Thanks for the suggestions. We agree this is useful and will change as you suggested.

2)            PM metrics for VPNs between access circuits (CE-PE links) be supported. Currently, the model only covers PM of VPN underlay tunnel.
[WuBo] OK. We agree that this PM method is also worth to include. We will add a choice to allows different methods.

3)            It is recommended that the model can support on-demand link measurement instead of all links by default.
[WuBo] OK, We will some text to clarify this.

Best Regards,
Qiufang Ma

---

From: <[email-masked]>
Date: Fri, 4 Mar 2022 12:12:52 +0000

Hi all,

FWIW, this link can be used to track the changes mentioned by Bo: https://tinyurl.com/vpn-pm-latest

Cheers,
Med

De : OPSAWG <[email-masked]> De la part de Wubo (lana)
Envoyé : vendredi 4 mars 2022 12:04
À : maqiufang (A) <maqiufang1=[email-masked]>; [email-masked]
Cc : [email-masked]
Objet : Re: [OPSAWG] Some Comments on draft-ietf-opsawg-yang-vpn-service-pm-03

Hi Qiufang, all,

Thanks,
Bo

发件人: OPSAWG [mailto:[email-masked]] 代表 maqiufang (A)
发送时间: 2022年3月1日 17:17
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: [OPSAWG] Some Comments on draft-ietf-opsawg-yang-vpn-service-pm-03

Hi, all

Best Regards,
Qiufang Ma

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.