Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-sap-04.txt

From: [email-masked]
Date: Mon, 11 Apr 2022 23:35:59 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Operations and Management Area Working Group WG of the IETF.

        Title           : A Network YANG Model for Service Attachment Points (SAPs)
        Authors         : Mohamed Boucadair
                          Oscar Gonzalez de Dios
                          Samier Barguil
                          Qin Wu
                          Victor Lopez
	Filename        : draft-ietf-opsawg-sap-04.txt
	Pages           : 36
	Date            : 2022-04-11

Abstract:
   This document defines a YANG data model for representing an abstract
   view of the provider network topology that contains the points from
   which its services can be attached (e.g., basic connectivity, VPN,
   network slices).  Also, the model can be used to retrieve the points
   where the services are actually being delivered to customers
   (including peer networks).

   This document augments the 'ietf-network' data model by adding the
   concept of Service Attachment Points (SAPs).  The Service Attachment
   Points are the network reference points to which network services,
   such as Layer 3 Virtual Private Network (L3VPN) or Layer 2 Virtual
   Private Network (L2VPN), can be attached.  Both User-Network
   Interface (UNI) and Network-to-Network Interface (NNI) are supported
   in the SAP data model.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-sap/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-sap-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-sap-04

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: <[email-masked]>
Date: Tue, 12 Apr 2022 06:46:28 +0000

Hi all, 

This version takes into account a comment received offline from Riyas (cced): add a missing when statement. Also, made some other minor edits.  

I prefer to fix this now rather than waiting for the WGLC. 

Cheers,
Med

> -----Message d'origine-----
> De : OPSAWG <[email-masked]> De la part de internet-
> [email-masked]
> Envoyé : mardi 12 avril 2022 08:36
> À : [email-masked]
> Cc : [email-masked]
> Objet : [OPSAWG] I-D Action: draft-ietf-opsawg-sap-04.txt
> 
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.