Subject: [OPSEC] preliminary agenda...

From: Joel Jaeggli <[email-masked]>
Date: Thu, 11 Mar 2010 09:29:22 -0800

Discussion of:

http://tools.ietf.org/id/draft-gont-opsec-ip-options-filtering-00.txt

http://tools.ietf.org/id/draft-ietf-tcpm-tcp-security-01.txt
(previously presented in opsec, review being done in tcpm)

http://tools.ietf.org/html/draft-dugal-opsec-protect-control-plane-02
(potentially take on as a wg item)

status updates:

draft-ietf-psec-routing-protocols-crypto-issues-03
(currently in iesg queue)

draft-ietf-opsec-ip-security-02
(currently awaiting inclusion of alfred's changes from last call)

Others (please suggest)

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Fri, 12 Mar 2010 04:27:12 +0530

Minor addition to the status update:

draft-ietf-opsec-igp-crypto-requirements-00.txt accepted as a WG doc. 

Cheers, Manav

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Joel Jaeggli
> Sent: Thursday, March 11, 2010 10.59 PM
> To: [email-masked]'
> Subject: [OPSEC] preliminary agenda...
> 
> Discussion of:
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 12 Mar 2010 08:49:12 -0800

Noted, will add.

It should be also be said that if people are on the agenda but not
planning on attending or wish to be on the agenda but aren't, don't
panic, just contact the working grounp chairs, joe or myself.

thanks
joel