Subject: [OPSEC] I-D Action:draft-ietf-opsec-protect-control-plane-03.txt

From: [email-masked]
Date: Mon, 23 Aug 2010 07:30:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Operational Security Capabilities for IP Network Infrastructure Working Group of the IETF.

	Title           : Protecting The Router Control Plane
	Author(s)       : D. Dugal, et al.
	Filename        : draft-ietf-opsec-protect-control-plane-03.txt
	Pages           : 23
	Date            : 2010-08-23

This memo provides a method for protecting a router's control plane
from undesired or malicious traffic.  In this approach, all
legitimate router control plane traffic is identified.  Once
legitimate traffic has been identified, a filter is deployed in the
router's forwarding plane.  That filter prevents traffic not
specifically identified as legitimate from reaching the router's
control plane or rate limited to an acceptable level.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-opsec-protect-control-plane-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Rodney Dunn <[email-masked]>
Date: Mon, 23 Aug 2010 10:46:35 -0400

Thanks to Chris, Donald, Jared, and others for the recent round of reviews.

The -03 update includes the paragraph addressing the feedback from the 
list on the default traffic handling along with a few editorial changes 
in the spirit of easier reading and clarity.

Diff view as a quick reference:

http://tools.ietf.org/rfcdiff?url2=draft-ietf-opsec-protect-control-plane-03

Rodney

-------- Original Message --------
Subject: [OPSEC] I-D Action:draft-ietf-opsec-protect-control-plane-03.txt
Date: Mon, 23 Aug 2010 07:30:01 -0700 (PDT)
From: [email-masked]
To: [email-masked]
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Operational Security Capabilities for 
IP Network Infrastructure Working Group of the IETF.