Subject: [OPSEC] WG chairs

From: Ronald Bonica <[email-masked]>
Date: Sat, 21 Aug 2010 18:32:43 -0400

Folks,

Please join me in thanking Joel Jaeggli for his efforts toward the revitalization of the IETF OPSEC WG. I think that we can all agree that Joel has done an outstanding job.

Effective immediately, Joel will step down and OPSEC co-chair and will become co-chairman of the V6OPS WG. We look forward to the same kind of active leadership in v6ops that we have seen in OPSEC.

Warren Kumari will replace Joel as OPSEC co-chair, serving with Joe Abley. Please join me in wishing Warren well in his new endeavor.

                                                      Ron
                                                      Co-chair, IETF O&M Area

---

From: Warren Kumari <[email-masked]>
Date: Tue, 24 Aug 2010 15:17:12 -0400

> Please join me in thanking Joel Jaeggli for his efforts toward the revitalization of the IETF OPSEC WG. I think that we can all agree that Joel has done an outstanding job.

Yes...  and luckily for everyone concerned Joel has promised to still be around and help get me spun up, provide guidance, etc.  

I have a favor to ask the working group:
I'll do my best to make a good show of this, but this is my first time co-chairing a WG -- please keep this in mind and feel free to tell me when I'm messing up, when I'm not doing what I should and when I am doing things that I shouldn't...

I believe that Joel was doing an awesome job, I'll try to live up to the level that he set...

W

> 
>                                                      Ron
>                                                      Co-chair, IETF O&M Area
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec