Subject: [OPSEC] A Threat Model for IPv6 Transition Technologies

From: Marius Georgescu <[email-masked]>
Date: Mon, 21 Mar 2016 23:08:04 +0900

Dear OPSEC Members,

Following the presentation in SAAG from IETF94 
(https://www.ietf.org/proceedings/94/slides/slides-94-saag-3.pdf ), I've 
written the following draft attempting to describe a threat model for 
IPv6 transition technologies.

https://tools.ietf.org/html/draft-georgescu-opsec-ipv6-trans-tech-threat-model-00

If time allows, your feedback would be very appreciated.

Best regards,
Marius Georgescu 　(マリウス ジョルジェスク)
Internet Engineering Laboratory
Nara Institute of Science and Technology
IPv6NET Project: http://www.ipv6net.ro/

---

From: joel jaeggli <[email-masked]>
Date: Mon, 21 Mar 2016 08:55:13 -0700

A very superficial reading suggests that in addition to a general
introduction to STIRDE that an informative reference is probably warranted.

thanks for doing this.

joel
On 3/21/16 7:08 AM, Marius Georgescu wrote:
> IPv6NET Project: <http://www.ipv6net.ro/>http://www.ipv6net.ro/
> 
> 
> 
> 
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Marius Georgescu <[email-masked]>
Date: Tue, 22 Mar 2016 10:24:54 +0900

Thank you very much for your comment. I will make sure there is a reference in the next version.

Best regards,
Marius

> On Mar 22, 2016, at 00:55, joel jaeggli <[email-masked]> wrote:
> 
>> IPv6NET Project: <http://www.ipv6net.ro/ <http://www.ipv6net.ro/>>http://www.ipv6net.ro/ <http://www.ipv6net.ro/>
>> 
>> 
>> 
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/opsec <https://www.ietf.org/mailman/listinfo/opsec>