Subject: [OPSEC] IETF-95 agenda topics

From: Gunter Van De Velde <[email-masked]>
Date: Wed, 23 Mar 2016 21:08:37 +0100

Hi All,

The agenda for OPSEC for IETF-95 has been uploaded.  Please let Eric and I know
(by responding to this email) if you asked for a presentation slot, and we
did not include you in the agenda. 

Latest agenda to be found at: 
https://www.ietf.org/proceedings/95/agenda/agenda-95-opsec <https://www.ietf.org/proceedings/95/agenda/agenda-95-opsec>

Kind Regards,
Eric & Gunter

---

From: "Van De Velde, Gunter (Nokia - BE)" <[email-masked]>
Date: Thu, 31 Mar 2016 07:44:27 +0000

Dear All,

Please find below the latest updated agenda of the OPSEC WG meeting at IETF95.

Can the confirmed speakers provide the chairs with slides before EOB Sunday 3 April 2016, to make sure all is posted timely and made available for the attendees.

Kind Regards,
Eric & Gunter

From: OPSEC <[email-masked]<mailto:[email-masked]>> on behalf of Gunter Van De Velde <[email-masked]<mailto:[email-masked]>>
Date: Wednesday 23 March 2016 at 21:08
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Gunter Van de Velde <[email-masked]<mailto:[email-masked]>>
Subject: [OPSEC] IETF-95 agenda topics

Hi All,

Latest agenda to be found at:
https://www.ietf.org/proceedings/95/agenda/agenda-95-opsec

Kind Regards,
Eric & Gunter