Subject: RE: [Ospf-manet] Re: Ospf-manet Digest, Vol 11, Issue 2

From: "Stan Ratliff \(sratliff\)" <[email-masked]>
Date: Mon, 2 Oct 2006 15:23:04 -0400

Acee, 

>-----Original Message-----
>From: Acee Lindem (acee) 
>Sent: Monday, October 02, 2006 1:39 PM
>Cc: [email-masked]
>Subject: Re: [Ospf-manet] Re: Ospf-manet Digest, Vol 11, Issue 2
>
>
>
>The question is where we go now. Independent of draft status,  
>it doesn't
>look like we'll easily reach an agreement.Going forward with multiple 
>drafts
>is one option but everyone should realize that this will also 
>impact future
>optimizations which will undoubtedly be proposed for the 
>contentious OSPF
>MANET interface type.
>

I still believe progressing with multiple experimental drafts, producing

implementations that can be contrasted and compared in real-world
situations, is the best approach for the WG to proceed. Reading the 
email thread of the past week, I believe that all of the participants 
have either explicitly or implicitly stated that pursuing multiple
experimental drafts is a workable option. Therefore, I believe the 
WG should proceed along that tack. 

Regards,
Stan

_______________________________________________
Ospf-manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf-manet

---

From: "Drake, John E" <[email-masked]>
Date: Wed, 4 Oct 2006 10:55:19 -0700

I'm unconvinced

> From: Richard Ogier [mailto:[email-masked]] 
> Sent: Wednesday, October 04, 2006 10:45 AM
> To: Drake, John E
> Cc: Acee Lindem; [email-masked]
> There does not *seem* to be sufficient evidence at this time, 
> but I believe there is more evidence that has not yet been 
> presented (Boeing has been doing a comparison study), and 
> additional evidence can also be obtained.  So, it is possible 
> to select a single solution if we try harder, by obtaining 
> more evidence as needed and having better technical 
> discussions based on the evidence.
> 
> Richard
> 
> P.S.  For example, my post yesterday, in which I avoided 
> using the word "natural", contained some specific points that 
> can be discussed.
> 
> 
> 
> Drake, John E wrote:
> 
> >Advance both as experimental.  There does not seem to be sufficient 
> >evidence to select a single solution.
> >
> >>From: Acee Lindem [mailto:[email-masked]]
> >>Sent: Monday, October 02, 2006 1:58 PM
> >>To: Joel M. Halpern
> >>Cc: [email-masked]
> >>Richard,
> >>I'd have to agree with Joel. Addiitonally, reaching consensus on the
> >>criteria
> >>and who has the mandate to make the decision may be as 
> >>difficult as agreeing on an approach.  So, we could bring in 
> >>others, e.g. the routing ADs or 
> >>members of the
> >>routing directorate, but this may not bring us any closer to 
> >>concensus.
> >>
> >>Thanks,
> >>Acee
> >>Joel M. Halpern wrote:
> >>
> >>>Why must the teams agree on a methodology?
> >>>The point of experimental publication is to get the 
> definitions out 
> >>>there so that people can implement and use them. If it 
> does not get 
> >>>used, then there is no need to move anything to Proposed Standard.
> >>>If one gets used, and the others do not, then that one ends 
> >>>
> >>up on the
> >>
> >>>standards track.  Probably with improvements from the
> >>>
> >>implementation
> >>
> >>>and deployment experience.
> >>>If several get implemented and deployed, then we hope to
> >>>
> >>learn things
> >>
> >>>from that deployment.  We may discover that factors that never
> >>>occurred to the working group will turn out to be 
> >>>
> >>important.  It may
> >>
> >>>be that factors the working group thought important turn out to be
> >>>irrelevant.
> >>>
> >>>The IETF has almost never agreed on criteria for moving from 
> >>>experimental to proposed standard, other than "lets see
> >>>
> >>what happens."
> >>
> >>>And I would be amazed at the IETF giving significant weight to
> >>>simulation experience for that transition.
> >>>
> >>>Yours,
> >>>Joel M. Halpern
> >>>
> >>>PS: When this has been done in the past, it has been with the view 
> >>>that it was intended to get real world deployment experience.  And 
> >>>that such experience was what mattered for any possible
> >>>
> >>eventual move
> >>
> >>>from experimental to standards track status.
> >>>
> >>>At 03:50 PM 10/2/2006, Richard Ogier wrote:
> >>>
> >>>>I think that if we decide to go forward with multiple experimental
> >>>>drafts, then we MUST first agree on a methodology for 
> >>>>
> >>comparing the
> >>
> >>>>proposals, and all participants MUST agree to cooperate with this
> >>>>methodology.  (E.g., if one team refuses to implement 
> >>>>
> >>their solution
> >>
> >>>>in GTNetS, then they will be disqualified.)
> >>>>
> >>>
> >[email-masked] https://www1.ietf.org/mailman/listinfo/ospf-manet
> >
> >
> 
> 
>