Subject: RE: [Ospf-wireless-design] DT Direction...

From: "Henderson, Thomas R" <[email-masked]>
Date: Wed, 22 Sep 2004 23:06:23 -0700

> -----Original Message-----
> From: Acee Lindem [mailto:[email-masked]]
> Sent: Wednesday, September 22, 2004 3:18 PM
> To: Madhavi W. Chandra; [email-masked]
> Subject: Re: [Ospf-wireless-design] DT Direction...
> 
> 
> I believe everybody agrees that flooding needs to be optimised but is
> it really a a forgone conclusion that we need to optimise hellos
> and database exchange? I know that there was one vote for optimising
> hello since "every little bit helps".  However, as OSPF WG 
> co-chair and
> steward of the protocol, I see one of my main roles as questioning 
> whether or not the existing mechanisms need to be changed. 

I don't believe that it is a foregone conclusion that these things
need to be optimized, but I am keeping an open mind.  Again, there
may be the question of deferring certain things until a next phase of 
enhancements.

> 
> Also, if flooding is dominant and database exchange is a factor, why 
> wouldn't we want to focus on reducing the amount of information? 
> I don't have a proposal for this but I've wondered why nobody has
> gone down this path. 
> 

Could you elaborate?  Do you mean summarization or abstraction?

Tom 

_______________________________________________
Ospf-wireless-design mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf-wireless-design

---

From: "Acee Lindem" <[email-masked]>
Date: Thu, 23 Sep 2004 16:30:17 -0400

Hi Tom,

----- Original Message ----- 
From: "Henderson, Thomas R" <[email-masked]>
To: "Acee Lindem" <[email-masked]>; "Madhavi W. Chandra" <[email-masked]>; <[email-masked]>
Sent: Thursday, September 23, 2004 2:06 AM
Subject: RE: [Ospf-wireless-design] DT Direction...

> may be the question of deferring certain things until a next phase of 

Agreed. That is why I didn't want to jump to putting modifying all these
as specific milestones. 

>Could you elaborate?  Do you mean summarization or abstraction?

I mean summarization or ommision at the wireless boundary. Given
that you have wireless cloud - why couldn't one limit the amount of
information that is injected into the cloud? If the wireless cloud is a 
stub network then this could be limited to just the routes for wireless
routers and some number of default routes from egress points around
the cloud. 

What do you mean by abstraction?

---

From: "Madhavi W. Chandra" <[email-masked]>
Date: Fri, 24 Sep 2004 10:20:07 -0400

On Thu, Sep 23, 2004 at 04:30:17PM -0400, Acee Lindem wrote:
> To: "Acee Lindem" <[email-masked]>; "Madhavi W. Chandra" 
> <[email-masked]>; <[email-masked]>

I believe that Richard had some quick results that showed
that incremental Hellos (with sending persistently for x
consequetive Hellos) had consistently less overhead than
regular Hellos....with considerable reduction in overhead.

Maybe we can probe further into these studies.  We could
add this as a milestone then...meaning, evaulation of
incremental Hellos to decide if they are worth pursuing.

Regards,
Madhavi