Subject: [Ospf-wireless-design] Next week scheduling

From: "Joe Macker" <[email-masked]>
Date: Tue, 1 Mar 2005 11:25:01 -0500

I think it would a good idea to hold a MANET design team side meeting in
Minneapolis?
Has anyone made plans for this yet?
I am asking because I may not arrive until Monday afternoon due to some
family obligations.

I would not want to miss the side meeting and I think these have always been
productive exchanges.  Tuesday morning (before OSPF) or late Monday
afternoon would work for me.
Other times later in the week would could also be worked out in my case.

Regards,
Joe

_______________________________________________
Ospf-wireless-design mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf-wireless-design

---

From: Abhay Roy <[email-masked]>
Date: Tue, 1 Mar 2005 09:55:59 -0800 (PST)

Joe,

I am skipping this IETF. Madhavi is also not travelling.

Regards,
-Roy-

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Tue, 01 Mar 2005 10:05:55 -0800

Skipping this IETF as well.

Padma