Subject: RE: [Ospf-wireless-design] OSPF Wireless Design Team Minutes

From: "Henderson, Thomas R" <[email-masked]>
Date: Thu, 24 Mar 2005 11:49:29 -0800

> -----Original Message-----
> From: Madhavi W. Chandra [mailto:[email-masked]] 
> Sent: Thursday, March 24, 2005 6:23 AM
> To: Acee Lindem
> Cc: [email-masked]
> Subject: Re: [Ospf-wireless-design] OSPF Wireless Design Team Minutes
> 
> > Right now our immediate goal is to work toward a decision on the 
> > selection of a recommended flooding mechanism by the next 
> IETF. This 
> > would include both the both the selection of who to flood 
> to and the 
> > dissemination of 2-Hop neighbor information. We also discussed the 
> > difficulties of making a decision when design team members have 
> > ownership of the proposals.
> 
> There is no issue with Overlapping Relays either, as this 
> topic came up in the initial stages of the design team.  
> Here's a link to our IPR statement.

If I recall correctly, "ownership" in this discussion context referred
more to "not-invented-here" syndrome.

Tom

_______________________________________________
Ospf-wireless-design mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf-wireless-design

---

From: "Madhavi W. Chandra" <[email-masked]>
Date: Thu, 24 Mar 2005 17:52:25 -0500

> more to "not-invented-here" syndrome.

OK.  Hmmm...what is this syndrome?  I'm not clear on the context here.

Thanks!
Madhavi