Subject: Re: A writeup on interface state machine (Re: DR election)

From: Vishwas Manral <[email-masked]>
Date: Wed, 4 May 2005 20:59:10 -0700

Filippo,

There is no reason you should configure Full-Duplex Ethernet link as
broadcast. 

The OSPF MIB already allows the configuration of link type.

Thanks,
Vishwas
-----Original Message-----
From: Mailing List [mailto:[email-masked]] On Behalf Of
Filippo Cugini
Sent: Wednesday, May 04, 2005 7:27 PM
To: [email-masked]
Subject: Re: A writeup on interface state machine (Re: DR election)

Just to add something about DR election.
I suggest to include in OSPF router implementations a "point-to-point" 
statement even for Ethernet Networks.
We have point-to-point optical Ethernet connections between routers
running 
OSPF and we don't want to waste 40sec for the DR-BDR election every time
a 
new connection is established. There is no need to consider Ethernet a 
broadcast network in such conditions

Best regards
  Filippo

---

From: Filippo Cugini <[email-masked]>
Date: Thu, 5 May 2005 19:37:10 +0200

Vishwas,
I agree, the 'problem' is in OSPF implementations not in OSPF RFCs
Thanks,
  Filippo

----- Original Message ----- 
From: "Vishwas Manral" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 05, 2005 5:59 AM
Subject: Re: A writeup on interface state machine (Re: DR election)

Filippo,

Thanks,
Vishwas
-----Original Message-----

Best regards
  Filippo