Subject: [OSPF] Saving the Best for Last - OSPF WG at IETF 77

From: Acee Lindem <[email-masked]>
Date: Sun, 21 Feb 2010 14:59:56 -0500

It looks like we've drawn that last session of IETF 77 (13:00-15:15 on Friday). Unless you can get a red-eye, this will give you all another night in Anaheim to take advantage of all vices this great city has to offer.

Please let us know if you have an agenda request for our session at IETF 77.  Please send Abhay and I an E-mail with the desired duration, topic/draft title, and presenter for each slot that you request. Please let us have your requests by Friday, March 12th.

Key dates are at: http://www.ietf.org/meeting/cutoff-dates-2010.html#IETF77

2010-02-26 (Friday): Final agenda to be published.
2010-03-01 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PST (01:00 Tuesday, March 2 UTC), upload using IETF ID Submission Tool.
2010-03-08 (Monday): Internet Draft final submission cut-off by 17:00 PST (01:00 Tuesday, March 9 UTC), upload using IETF ID Submission Tool.

The preliminary agenda is at: https://datatracker.ietf.org/meeting/agenda/

Abhay and Acee

---

From: Dean Cheng <[email-masked]>
Date: Mon, 22 Feb 2010 10:46:38 -0800

WARNING: contains banned part

Subject: RE: [OSPF] Saving the Best for Last - OSPF WG at IETF 77
From: Dean Cheng <[email-masked]>
To: 'Acee Lindem' <[email-masked]>, 'Abhay Roy' <[email-masked]>, [email-masked]
Cc: [email-masked], 'JACQUENET Christian NCPI/NAD/TIP' <[email-masked]>, [email-masked]
Date: Mon, 22 Feb 2010 10:46:38 -0800

Hi Acee and Abhay,

I would like to ask for 20 minutes to present our draft as follows:

http://www.ietf.org/internet-drafts/draft-boucadair-ospf-v4v6-ospfv3-mt-02.t
xt

Thanks
Dean

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Acee
> Lindem
> Sent: Sunday, February 21, 2010 12:00 PM
> To: [email-masked]
> Subject: [OSPF] Saving the Best for Last - OSPF WG at IETF 77
> 
> It looks like we've drawn that last session of IETF 77 (13:00-15:15 on
Friday).
> Unless you can get a red-eye, this will give you all another night in
Anaheim
> to take advantage of all vices this great city has to offer.
> 
> Please let us know if you have an agenda request for our session at IETF
77.
> Please send Abhay and I an E-mail with the desired duration, topic/draft
title,
> and presenter for each slot that you request. Please let us have your
requests
> by Friday, March 12th.
> Key dates are at:
http://www.ietf.org/meeting/cutoff-dates-2010.html#IETF77
> 2010-03-01 (Monday): Internet Draft Cut-off for initial document (-00)
> submission by 17:00 PST (01:00 Tuesday, March 2 UTC), upload using IETF ID
> Submission Tool.
> 2010-03-08 (Monday): Internet Draft final submission cut-off by 17:00 PST
> (01:00 Tuesday, March 9 UTC), upload using IETF ID Submission Tool.
> 
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Tue, 23 Feb 2010 12:00:33 -0500

Hi Dean,
Sure - we'll put you on the agenda.
Thanks,
Acee
On Feb 22, 2010, at 1:46 PM, Dean Cheng wrote:

Hi Acee and Abhay,

http://www.ietf.org/internet-drafts/draft-boucadair-ospf-v4v6-ospfv3-mt-02.txt

Thanks
Dean

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Acee
> Lindem
> To: [email-masked]<mailto:[email-masked]>
> It looks like we've drawn that last session of IETF 77 (13:00-15:15 on Friday).
> Unless you can get a red-eye, this will give you all another night in Anaheim
> Please let us know if you have an agenda request for our session at IETF 77.
> Please send Abhay and I an E-mail with the desired duration, topic/draft title,
> and presenter for each slot that you request. Please let us have your requests
> by Friday, March 12th.
>
> [email-masked]<mailto:[email-masked]>