Subject: [OSPF] WG Last Call for OSPF Multi-Instance Extensions - draft-ietf-ospf-multi-instance-04.txt

From: Acee Lindem <[email-masked]>
Date: Tue, 20 Sep 2011 13:40:05 -0400

All,

This is start a two-week working group last call on draft-ietf-ospf-multi-instance-04.txt

This working group last call ends Oct. 4th. Please send your comments to the OSPF WG mailing list.

We discussed last calling this document at IETF 81. While not necessarily a requirement, there is also an implementation. 

Here is a URL for your convenience:

http://www.ietf.org/id/draft-ietf-ospf-multi-instance-04.txt

Thanks,

Acee and Abhay

---

From: Paul Wells <[email-masked]>
Date: Tue, 20 Sep 2011 13:27:05 -0500

Hi Acee,

I think that the last two paragraphs in section 7, "IANA 
Considerations," should be removed to be consistent with the 
current text in section 5.

Regards,
Paul

On 09/20/2011 12:40 PM, Acee Lindem wrote:
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

---

From: Vladica Stanisic <[email-masked]>
Date: Tue, 20 Sep 2011 14:49:42 -0400

Hi Acee,

Section 3 OSPF Interface Instance ID

Sentences

 The OSPF Interface ID will be added to this structure.
   The Interface Instance ID will default to 0. 

Should this be

 The OSPF Interface Instance ID will be added to this structure.
   The OSPF Interface Instance ID will default to 0.

In order to be consistent with section name?

Section 5.  Backward Compatibility and Deployment Considerations

What about ospf trap ospfConfigErrorType. One of the values is authTypeMismatch. Would there be a large number of generated traps then? There should be some note about traps as well.

Regards
Vladica

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Acee Lindem
Sent: Tuesday, September 20, 2011 1:40 PM
To: OSPF List
Subject: [OSPF] WG Last Call for OSPF Multi-Instance Extensions - draft-ietf-ospf-multi-instance-04.txt

All,

Thanks,

Acee and Abhay

---

From: Vladica Stanisic <[email-masked]>
Date: Tue, 20 Sep 2011 14:51:12 -0400

Correction trap name is ospfIfAuthFailure

Vladica

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vladica Stanisic
Sent: Tuesday, September 20, 2011 2:50 PM
To: Acee Lindem; OSPF List
Subject: Re: [OSPF] WG Last Call for OSPF Multi-Instance Extensions - draft-ietf-ospf-multi-instance-04.txt

Hi Acee,

Sentences

Should this be

Regards
Vladica

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Acee Lindem
Sent: Tuesday, September 20, 2011 1:40 PM
To: OSPF List
Subject: [OSPF] WG Last Call for OSPF Multi-Instance Extensions - draft-ietf-ospf-multi-instance-04.txt

All,

Thanks,

Acee and Abhay

---

From: Acee Lindem <[email-masked]>
Date: Tue, 20 Sep 2011 17:46:45 -0400

Hi Paul,
Agreed - will remove in 05.  
Thanks, 
Acee

---

From: Acee Lindem <[email-masked]>
Date: Tue, 20 Sep 2011 17:47:55 -0400

Hi Vladica,

> In order to be consistent with section name?

Agreed - will update in the 05 version. 

> What about ospf trap ospfConfigErrorType. One of the values is authTypeMismatch. Would there be a large number of generated traps then? There should be some note about traps as well.

That's a good point. I will address this issue. 

Thanks,
Acee