Subject: Re: [OSPF] [Technical Errata Reported] RFC2328 (2951)

From: Stewart Bryant <[email-masked]>
Date: Thu, 01 Sep 2011 08:15:32 +0100

If you can't I can.

Please let me have the right text so I can cut and paste it in.

Thanks

Stewart

On 31/08/2011 21:13, Joel W. Gannett wrote:
> Acee,
>
> OK, that makes things consistent, too.  And I guess yours is the 
> correct way to do it.  Thanks for the prompt feedback!
>
> I am happy to edit the errata to reflect your correction, but do I 
> have permission to edit it?  I've never done this before, so I don't 
> know what the procedures are.
>
> (Or, does one submit an errata for an errata?)
>
> Joel Gannett
>
> On 8/31/2011 3:58 PM, Acee Lindem wrote:
>> Hi Joel,
>> There is a problem but actually it is R4's cost to N8 that is wrong 
>> in Table 6. It should be 25 rather than 18. Can this errata be edited?
>> Thanks,
>> Acee
>>
>> On Aug 31, 2011, at 3:20 PM, RFC Errata System wrote:
>>
>>> The following errata report has been submitted for RFC2328,
>>> "OSPF Version 2".
>>>
>>> --------------------------------------
>>> You may review the report below and at:
>>> http://www.rfc-editor.org/errata_search.php?rfc=2328&eid=2951
>>>
>>> --------------------------------------
>>> Type: Technical
>>> Reported by: Joel Gannett<[email-masked]>
>>>
>>> Section: 3.4
>>>
>>> Original Text
>>> -------------
>>>                    Destination   RT3 adv.   RT4 adv.
>>>                    _________________________________
>>>                    Ia,Ib         20         27
>>>                    N6            16         15
>>>                    N7            20         19
>>>                    N8            18         18
>>>                    N9-N11,H1     29         36
>>>                    _________________________________
>>>                    RT5           14         8
>>>                    RT7           20         14
>>>
>>>               Table 6: Destinations advertised into Area 1
>>>                         by Routers RT3 and RT4.
>>>
>>> Corrected Text
>>> --------------
>>>                    Destination   RT3 adv.   RT4 adv.
>>>                    _________________________________
>>>                    Ia,Ib         20         27
>>>                    N6            16         15
>>>                    N7            20         19
>>>                    N8            18         18
>>>                    N9-N11,H1     29         29
>>>                    _________________________________
>>>                    RT5           14         8
>>>                    RT7           20         14
>>>
>>>               Table 6: Destinations advertised into Area 1
>>>                         by Routers RT3 and RT4.
>>>
>>> Notes
>>> -----
>>> The distance from RT4 to N9-N11,H1 should be changed from 36 to 29 
>>> to be consistent with the row above that, which shows the distance 
>>> from RT3 to N8 and RT4 to N8 as the same value, 18.  The length 18 
>>> path from RT3 to N8 is RT3-RT6-RT10-N8, while the length 18 path 
>>> from RT4 to N8 is RT4-RT5-RT7-RT10-N8.  The summarized N9-N11,H1 
>>> network is a distance 11 beyond that, or 29 in both cases.  The 
>>> length 29 path from RT3 to N9-N11,H1 is 
>>> RT3-RT6-RT10-RT11-(N9-N11,H1), and the length 29 path from RT4 to 
>>> N9-N11,H1 is RT4-RT5-RT7-RT10-RT11-(N9-N11,H1).
>>>
>>> Instructions:
>>> -------------
>>> This errata is currently posted as "Reported". If necessary, please
>>> use "Reply All" to discuss whether it should be verified or
>>> rejected. When a decision is reached, the verifying party (IESG)
>>> can log in to change the status and edit the report, if necessary.
>>>
>>> --------------------------------------
>>> RFC2328 (no draft string recorded)
>>> --------------------------------------
>>> Title               : OSPF Version 2
>>> Publication Date    : April 1998
>>> Author(s)           : J. Moy
>>> Category            : STANDARD
>>> Source              : Open Shortest Path First IGP
>>> Area                : Routing
>>> Stream              : IETF
>>> Verifying Party     : IESG
>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Joel W. Gannett" <[email-masked]>
Date: Thu, 01 Sep 2011 08:10:27 -0400

I posted a new errata incorporating the version of the fix that Acee 
suggested.  So all that needs to be done is to reject my original 
posting on this topic.  (Is there a mechanism for rejecting and/or 
deleting reported errata?)

-- 
Joel W. Gannett, PhD, Senior Scientist
Telcordia Technologies
Applied Research Area
One Telcordia Drive, Room RRC 1G-306
Piscataway, NJ   08854-4151
voice (732) 699-2693
email [email-masked]
web http://www.research.telcordia.com/bios/jgannett
FAX (732) 336-7015