Subject: [OSPF] [Editorial Errata Reported] RFC5250 (2982)

From: RFC Errata System <[email-masked]>
Date: Wed, 28 Sep 2011 07:35:22 -0700 (PDT)

The following errata report has been submitted for RFC5250,
"The OSPF Opaque LSA Option".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5250&eid=2982

--------------------------------------
Type: Editorial
Reported by: Gary Cote <[email-masked]>

Section: A.2

Original Text
-------------
See section 7 of this document for a description of Opaque type allocation and assignment.

Corrected Text
--------------
See section 9 of this document for a description of Opaque type allocation and assignment.

Notes
-----
Section 7 was the "IANA Considerations" section in the previous RFC, 2370.

IANA Considerations are included in Section 9 of this document.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5250 (draft-ietf-ospf-rfc2370bis-05)
--------------------------------------
Title               : The OSPF Opaque LSA Option
Publication Date    : July 2008
Author(s)           : L. Berger, I. Bryskin, A. Zinin, R. Coltun
Category            : PROPOSED STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Acee Lindem <[email-masked]>
Date: Wed, 28 Sep 2011 11:37:51 -0400

Stewart, Adrian, 
Approved for state change to verified. 
Thanks,
Acee