Subject: [OSPF] [Editorial Errata Reported] RFC5250 (2981)

From: RFC Errata System <[email-masked]>
Date: Wed, 28 Sep 2011 07:34:01 -0700 (PDT)

The following errata report has been submitted for RFC5250,
"The OSPF Opaque LSA Option".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5250&eid=2981

--------------------------------------
Type: Editorial
Reported by: Gary Cote <[email-masked]>

Section: 3

Original Text
-------------
Section 7 describes Opaque type allocation and assignment.

Corrected Text
--------------
Section 9 describes Opaque type allocation and assignment.

Notes
-----
Section 7 was the "IANA Considerations" section in the previous RFC, 2370.
IANA Considerations are included in Section 9 of this document.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5250 (draft-ietf-ospf-rfc2370bis-05)
--------------------------------------
Title               : The OSPF Opaque LSA Option
Publication Date    : July 2008
Author(s)           : L. Berger, I. Bryskin, A. Zinin, R. Coltun
Category            : PROPOSED STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Acee Lindem <[email-masked]>
Date: Wed, 28 Sep 2011 11:37:06 -0400

Steward, Adrian, 
Approved for state change to verified. This is something I'm going to add to my list of things to check (especially in Bis documents). 
Thanks,
Acee

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 28 Sep 2011 16:44:20 +0100

Acee

Do you think that anyone will be seriously confused
or make an implementation error over this?

This looks like an erratum that should be verified
as correct (because it is), but set aside for fixing
in the next release - i.e. the doc should not
instruct the reader to go to the errata page to
understand the doc.

Stewart

On 28/09/2011 16:37, Acee Lindem wrote:
>> Reported by: Gary Cote<[email-masked]>
>>
>> Section: 3
>>
>> Original Text
>> -------------

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Acee Lindem <[email-masked]>
Date: Wed, 28 Sep 2011 12:03:57 -0400

Hi Stewart, 

> or make an implementation error over this?

No. 

> instruct the reader to go to the errata page to

Agreed. This would apply to both Errata. 

Thanks,
Acee