Subject: [OSPF] RFC 6506Bis - Supporting Authentication Trailer for OSPFv3

From: Acee Lindem <[email-masked]>
Date: Mon, 2 Sep 2013 17:23:53 +0000

All,

I have now received review confirmation from every one either involved in errata for RFC 6506 or suggesting minor changes which were accepted. Additionally, Sean Turner, Security AD, reviewed the added text discussing the choice of key length. At this time, I'd like to start a 2 week WG last call on the RFC6506Bis draft. The last call will end at 12:00 AM PDT on September 17th, 2013. Please review the document and send any comments to the list prior to that time. Here is a URL for your convenience:

http://www.ietf.org/id/draft-ietf-ospf-rfc6506bis-00.txt

Thanks,
Acee

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 2 Sep 2013 21:57:14 +0000

Yes/support

Cheers,
Jeff

From: Acee Lindem Lindem III <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 2, 2013 10:23 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Vishwas Manral <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] RFC 6506Bis - Supporting Authentication Trailer for OSPFv3

All,

Thanks,
Acee

---

From: Acee Lindem <[email-masked]>
Date: Sat, 28 Sep 2013 21:20:29 +0000

The OSPF WG last call has ended and we will be submitting the document to the ADs for publication. Please unicast me if you would like to become more involved by being the document shepherd. In routing we have both an advantage and disadvantage with respect to other areas in that most of our active WG participants have day jobs. This is good since the participants are closer to the implementations but bad in that it leaves less time for IETF activities. I fall into this trap and find myself doing my IETF work in my copious spare time.
Thanks,
Acee

From: Ericsson <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 2, 2013 10:23 AM
To: OSPF List <[email-masked]<mailto:[email-masked]>>
Cc: Vishwas Manral <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] RFC 6506Bis - Supporting Authentication Trailer for OSPFv3

All,

Thanks,
Acee