Subject: [OSPF] IPR on OSPFv2 Prefix/Link Attributes

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 22 May 2015 15:33:54 +0000

Authors, 

Please indicate whether or not you are aware of any IPR on the subject
document. 

https://www.ietf.org/internet-drafts/draft-ietf-ospf-prefix-link-attr-05.tx
t

Thanks,
Acee

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 May 2015 15:35:17 +0000

Hi,

Not aware on any IPR.
Thanks!

Cheers,
Jeff

-----Original Message-----
From: "Acee Lindem   (acee)" <[email-masked]>
Date: Friday, May 22, 2015 at 8:33 AM
To: "Acee Lindem (acee)" <[email-masked]>, "Peter Psenak (ppsenak)"
<[email-masked]>, "[email-masked]" <[email-masked]>, Jeff
Tantsura <[email-masked]>, Rob Shakir <[email-masked]>, Wim
Henderickx <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR on OSPFv2 Prefix/Link Attributes

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 22 May 2015 15:36:41 +0000

Speaking as an author,
I am not aware of any IPR.
Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Fri, 22 May 2015 17:43:46 +0200

Thanks,
Peter

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Sat, 23 May 2015 12:27:52 +0000

Not aware of IPr related to this draft

Sent from my iPhone

> On 22 May 2015, at 17:33, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Authors, 
>

---

From: Rob Shakir <[email-masked]>
Date: Sat, 23 May 2015 13:51:23 +0100

On 22 May 2015 at 16:35:00, Acee Lindem (acee) ([email-masked]) wrote:

Authors, 

Acee,

I’m not aware of any IPR on this draft.

Cheers,
r.

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 25 May 2015 22:11:02 +0200

i am not aware of any IPR for this; - /hannes

On Fri, May 22, 2015 at 03:33:54PM +0000, Acee Lindem (acee) wrote:
| Authors, 
| 
| Please indicate whether or not you are aware of any IPR on the subject
| document. 
| 
| https://www.ietf.org/internet-drafts/draft-ietf-ospf-prefix-link-attr-05.tx
| t
| 
| 
| Thanks,
| Acee 
|

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 25 May 2015 20:12:50 +0000

Thank Hannes - we’ve now heard from all the authors confirming that there
is no known IPR on this draft.
Acee