Subject: Re: [OSPF] IPR disclosures

From: RJ Atkinson <[email-masked]>
Date: Tue, 3 Nov 2015 23:59:46 -0500

OSPF Folks,

I think prompt IPR disclosures are important.

My understanding is that anyone aware of -possibly relevant-
IPR that is held by one’s employer needs to disclose that 
promptly.

Separately, my understanding is that if anyone is aware
of -possibly relevant- IPR held by a 3rd party 
(e.g. previous employer) needs to make a 3rd party disclosure 
promptly.

I think the above summary is accurate, but the precise 
(and much longer) *official* IETF wording about IPR 
can be found here:

	"http://www.ietf.org/ipr/“

In particular, the 3rd-party IPR disclosure web page form is here:

	"https://datatracker.ietf.org/ipr/new-third-party/“

Yours,

Ran

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 4 Nov 2015 09:15:26 +0000

Thanks Ran! 

On 11/4/15, 1:59 PM, "OSPF on behalf of RJ Atkinson"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf

---

From: Alia Atlas <[email-masked]>
Date: Wed, 4 Nov 2015 19:40:30 -0500

There are slightly more nuances.  Active contributors have
more responsibility.  The NOTE WELL tries to mention this.
For those truly interested, reading RFC 3979 and RFC 4879
would be useful.

Regards,
Alia