Subject: [OSPF] Fwd: Oldest Running IETF w.g.

From: Alia Atlas <[email-masked]>
Date: Wed, 4 Nov 2015 02:47:20 -0500

Congratulations on a durable and critical protocol!

Alia

---------- Forwarded message ----------
From: Jari Arkko <[email-masked]>
Date: Wed, Nov 4, 2015 at 2:44 AM
Subject: Oldest Running IETF w.g.
To: IETF discussion list <[email-masked]>

Some additional information from Bob Hinden:

> For what it is worth, looking at the proceedings from IETF 9, see:
>
>> http://www.ietf.org/proceedings/09.pdf <
http://www.ietf.org/proceedings/09.pdf>
>
> It lists the OSPF working group.  I think that makes it the old still
running w.g.  The proceedings are dated March 1-2, 1988.
>
> I think that makes it about 27 years.

---

From: Alia Atlas <[email-masked]>
Date: Wed, 4 Nov 2015 17:36:10 -0500

LoL

Tony,

I'm equally proud of all my IGP working groups.

Given that all quips are in jest only, I look forward to an informative
isis meeting today too.

Alia
On Nov 5, 2015 7:30 AM, "prz" <[email-masked]> wrote:

> On Wed, 4 Nov 2015 02:47:20 -0500, Alia Atlas <[email-masked]> wrote:
>
> How many times did THEY have to recharter :-P
>
> And we all know which protocol has the _older_ spec ;-)
>
> All in jest; I'm allowed that after Acee yesterday ran completely
> unchecked during
> the working group, am I not ?  :-P
>
> --- tony
>

---

From: "Wunan (Eric)" <[email-masked]>
Date: Thu, 5 Nov 2015 06:50:30 +0000

Really a great achievement. Congratulations to the WG and all contributors!
The only feeling I want to express now is my respect to the pioneers of this WG.

Just curious, whether there is another older one?
RFC-1131 "The OSPF Specification"

        is available only in PostScript form in the file

                RFC1131.PS

To obtain this file via the NIC's automatic mail server SERVICE, use
the Subject line: SEND RFC:RFCnnnn.PS (where nnnn is the number of
the RFC you wish to obtain).

发件人: Alia Atlas [mailto:[email-masked]]
发送时间: 2015年11月4日 15:47
收件人: OSPF List
主题: [OSPF] Fwd: Oldest Running IETF w.g.

Alia

---------- Forwarded message ----------
From: Jari Arkko <[email-masked]<mailto:[email-masked]>>
Date: Wed, Nov 4, 2015 at 2:44 AM
Subject: Oldest Running IETF w.g.
To: IETF discussion list <[email-masked]<mailto:[email-masked]>>

Some additional information from Bob Hinden:

>> http://www.ietf.org/proceedings/09.pdf <http://www.ietf.org/proceedings/09.pdf>
>
> It lists the OSPF working group.  I think that makes it the old still running w.g.  The proceedings are dated March 1-2, 1988.
>

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 6 Nov 2015 01:12:51 +0000

On 11/4/15, 4:44 PM, "ietf on behalf of Jari Arkko" <[email-masked]

>> I think that makes it about 27 years.

The datatracker says that the current charter was last updated on March 1,
1988.

https://datatracker.ietf.org/doc/charter-ietf-ospf/