Subject: [p2pi] Question from mobile operator about P2PI

From: "Hui Deng" <[email-masked]>
Date: Wed, 4 Jun 2008 13:37:20 +0800

Hello all

I have not yet read all documents, but basic inpression from ML is that
cable operator still have problem during last mile with shared medium.

May I ask that for mobile communication like LTE, each subscriber
will have point to point link with base station (eNode B), and GTP tunneling
will be used between eNode B and PDN GW.  So in this case, for mobile
communication, P2P
_______________________________________________
p2pi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2pi

---

From: "Hui Deng" <[email-masked]>
Date: Wed, 4 Jun 2008 13:39:15 +0800

sorry for mis-typing and post, gmail has operation issue.

2008/6/4 Hui Deng <[email-masked]>:
> communication, P2P will not share this problem?
> I am wondering whether this understanding is correct or not?
>
> Thanks for your comments.
> Best regards,

-> Hui

---

From: Kurt Tutschku <[email-masked]>
Date: Wed, 04 Jun 2008 17:08:31 +0900

Dear Hui Deng, dear all,

there is still a problem generated by the access. An uploading low capacity
mobile peer can delay significantly the download when multi-source download
is used.

You find details in our work available at:

http://www3.informatik.uni-wuerzburg.de/research/projects/siemens-mopi/
http://www3.informatik.uni-wuerzburg.de/publications/publications.php

If anyone needs an access key to the papers, please drop a private message.
I'm not allowed to post it here.

Cheers
Kurt

-- 
Dr. Kurt Tutschku, Expert Researcher
NICT (National Institute of Information and Communication Technology)
Network Architecture Group, Network Research Center
Park Court Place, 4th Floor
1-33-16, Hakusan, Bunkyo-ku, Tokyo 113-0001
Japan

Tel.: +81-3-3868-6916
FAX.: +81-3-3868-6921
mailto:[email-masked] or mailto:[email-masked]
http://www.nict.go.jp/index.html

---

From: "Hui Deng" <[email-masked]>
Date: Thu, 5 Jun 2008 22:40:03 +0800

Dear Kurt,

I haven't read those paper, swamped for other things,
anyhow try to clarify more,

I had a talk with the wireless people, the knowlege what I got is
basically that in the mobile communication, uploading and downloading channels
have been seperated,

Secondly, even for one way, different service may have different
scheduling method, and could get committed QoS guarantee,

Thanks for the discussion.

-Hui