Subject: [P2Prg] Re: Re: [P2Prg] can P2P system trusted ?

From: "̤ѩ�к�" <[email-masked]>
Date: Wed, 9 Jul 2003 09:29:58 +0800 (CST)

I think trust is just only one of the key problem of trusted p2p computing.
We also need secure routing��management��indentification��access control ... But i found that there were only case-by-case solutions. Just like trust web by reputation,we always can find one way to cheat the system. Maybe we need to build a solid security foundation for p2p application for it to walk into commercial application. Is there anyone else dedicated to work on p2p security framework? 

> There are secure p2p systems.
> 
> If you are paranoid, use a web of trust.
> 
> Let us assume A has access to a secure network.
> B wants access to A's content/contacts but only knows C.
> C admits B to the network where his username is C.B
> In other words it s a web of trust.
> If B breaks the trust, he hurts C's reputation and those of everyone C 
> has introduced.
> 
> I'm looking at a betting system that relies on people not to welch 
> (cancel the credit card paymets for lost bets) and this web of trust is 
> the model I'm most hopeful for.  But given that everyone hates to lose a 
> bet, I'm not sure if even that will work.  But then I'm in the paranoid 
> camp :-(
> 
> Check out http://www.gnupg.org/ for another approach.
> 
> nchrist wrote:
> 
> >    Any mature applicaton must solve security problem.Can we build a trusted P2P system.That is to build a trusted distrubuted system with untrusted nodes.
> > If we can,then what are the basic problems we must first solve? Will there exist security infrastructure for P2P systme?
> > 

best regards 
nchrist

=============================================================
���г���ӯ���������� ���������Ŀ��        http://list.163.com/mlist/pzjg/pzjg.htm
�ٷְ�Ů�� - ����ѡ���!                 http://love.163.com
���˿ռ��������                           http://www.nease.net

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: "C. Wegrzyn" <[email-masked]>
Date: Wed, 09 Jul 2003 08:20:26 -0400

---

From: "C. Wegrzyn" <[email-masked]>
Date: Wed, 09 Jul 2003 08:20:26 -0400