Subject: RE: [P2Prg] RE:MANETS and P2P

From: "Ayyasamy, Senthilkumar \(UMKC-Student\)" <[email-masked]>
Date: Fri, 22 Aug 2003 00:27:45 -0500

>> Back in 1980s, LH was proposed by Paul Francis for 
>> self-configuring an ad-hoc network into a routing
>> hierarchy.
>
>	Do you know if the original landmark hierarchy
>paper can be found anywhere on the net? All I seem to
>find is references...

search for "The Landmark Hierarchy: A New Hierarchy for
Routing in Very Large Networks" in google. You will get 
copies from various networking course reading list.

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: "Serguei Osokine" <[email-masked]>
Date: Fri, 22 Aug 2003 21:16:11 -0700

On Thursday, August 21, 2003 Ayyasamy, Senthilkumar wrote:
> ...search for "The Landmark Hierarchy: A New Hierarchy for

	Got it - thank you!

	Now, what makes me wonder is why there's no word
about LANMAR on MANET WG site - looks like they had it
in mind at some point to move it into IRTF, but I cannot
find it in IRTF list, either.

	Which is kinda surprising given the scalability of
the LANMAR-related approaches - say, maybe it would make
sense to somehow integrate such MANET research into the
P2PRG efforts? These areas seem to be awfully closely
related - I can imagine quite a few uses for ad hoc
routing in the existing p2p systems, and other way 
around, too. For example, DHTs seem to be widely 
suggested for use in the landmark routing systems' 
designs.

	Best wishes -
	Oso.