Subject: [P2Prg] Hi

From: Thorsten Strufe <[email-masked]>
Date: Fri, 08 Aug 2003 14:10:57 +0200

Hi,

my name is Thorsten Strufe and I'm highly interested in P2P stuff.

I've been working as a research assistant and lecturer at the Dept.
Telematik (Computernetworks and Distributed Systems) of the Technische
Universität Ilmenau, Germany, for the last two years.
I'm giving lectures on computer networks, protocol engineering and
distributed applications and I am researching resource sharing in
(mainly decentralized) distributed systems (cluster/grid computing, p2p
etc.)

I've been reading this mailing list for a while and may actually start
taking part in it! ;-)

Regards,

Thorsten Strufe

- --
Dipl.-Inf. Thorsten Strufe         +49(0)3677-694553, CC 442
Fachgebiet Telematik               Institut Praktische Informatik	
Technische Universität Ilmenau     http://www-ia.tu-ilmenau.de/IPI/FGT
Sartre:Begehe keine Dummheit zweimal, die Auswahl ist doch groß genug!

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: "Raymond Gao" <[email-masked]>
Date: Fri, 8 Aug 2003 08:13:36 -0500

Also, check out P2P Journal (http://p2pjournal.com) and there is a call 4
paper going on.
-Ray

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Thorsten Strufe
> Sent: Friday, August 08, 2003 7:11 AM
> To: [email-masked]
> Subject: [P2Prg] Hi
>
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQE/M5NQOQ9e8ojbqFYRAsC5AJsGPKzejWn1GvGhb/2lUkAN7a8FjgCcD+X7
> ahi20xRy46YhYSpdiU/z6YA=
> =UfnZ
> -----END PGP SIGNATURE-----
>
>