Subject: Re:[P2Prg] Kick-off meeting date change

From: [email-masked]
Date: Thu, 25 Sep 2003 17:43:02 +0900 (JST)

If the meeting is anytime between 9th and 19th October, I'll be there.

Best regards
Sam Joseph
University of Tokyo

On  Thu, 25 Sep 2003 5:41:57 PM+0900(JthJST)
Bill Yeager <[email-masked]> wrote:

> Hi,
> 
> We need to change the kick-off meeting date from Nov. 3 to another 
> Monday either in late October, or early December. The question we have 
> is how many of you will attend one of these two meetings which will be 
> held in the San Franciso Bay Area. We are looking at a quorum of about 
> 10 people to begin to lay out the research tracks for this group.
> 
> If neither of these dates is convenient, then how many of you will be 
> willing to attend a meeting at the same venue early next year? We need 
> to get a sense of the number of mailing list members who are willing to 
> go beyond email to get some research plans in place.
> 
> Thanks in advance,
> 
> Bill and Bobby 
> 
> 
> _______________________________________________
> P2prg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2prg
> 
> 

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: Sam Joseph <[email-masked]>
Date: Fri, 26 Sep 2003 14:51:09 +0900

Best regards
Sam Joseph
University of Tokyo