Subject: [P2Prg] who is going to be at the ietf59 ?

From: Andersen Frank-Uwe <[email-masked]>
Date: Wed, 21 Jan 2004 11:20:33 +0100

hello all,
how are chances for a p2p related side-meeting in seoul?
regards,
frank-uwe

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: Bill Yeager <[email-masked]>
Date: Wed, 21 Jan 2004 09:22:47 -0800

OK by me. I will not be there though ... we do need to begin to prime 
the RG pump.

Bill

---

From: Sam Joseph <[email-masked]>
Date: Fri, 23 Jan 2004 14:46:23 +0900

What's the date of this potential meeting?

CHEERS> SAM