Subject: [P2Prg] PerCom 2009 Call for Papers

From: Qi Han <[email-masked]>
Date: Sat, 24 May 2008 15:36:44 -0700 (PDT)

Our sincere apologies if you receive multiple copies of this announcement.

--------------------------------------------------------------------------------
                            CALL FOR PAPERS

     PerCom 2009  -  THE PREMIER IEEE CONFERENCE ON PERVASIVE COMPUTING

Seventh IEEE International Conference on Pervasive Computing and Communications
                  PerCom 2009 (http//www.percom.org/)
      Dallas - Fort Worth Metroplex, Texas, USA, March 16-20, 2008
--------------------------------------------------------------------------------

          **** Paper Submission Deadline --- September 22, 2008 ****

                              Sponsored by

                         IEEE, IEEE Computer Society
                    The University of Texas at Arlington
                           IEEE TCPP,  IEEE TCCC

--------------------------------------------------------------------------------
			
IEEE PerCom, now in its seventh year, is the premier scholarly venue in the areas
 of pervasive computing and communications, which aim at providing a ubiquitous 
 platform for supporting exciting anytime and anyplace services paradigms. 
 Pervasive computing and communications is a natural outcome of the tremendous
 advances of a broad spectrum of technologies including wireless and sensor 
 networks, mobile and distributed computing, and agent technologies. PerCom 2009
 will provide a high profile, leading edge forum for researchers and engineers 
 alike to present state-of-the-art research in the respective fields of pervasive
 computing and communications. The conference will feature a diverse mixture of
 presentation forums including core technical sessions, several targeted workshops,
 demonstrations, keynote speeches and panel discussions from domain experts. The
 conference will take place in Dallas-Fort Worth Metroplex, one of the leading
 technology centers of the United States. 

Topics: Research contributions are solicited in all areas pertinent to pervasive
       computing and communications, including:

 - Ad hoc networks for pervasive communications
 - Autonomic computing and communications
 - Context-aware computing
 - Enabling technologies (e.g., wireless BAN, PAN)
 - Low power and green pervasive computing
 - Middleware services and agent technologies
 - Mobile/Wireless computing systems and services in pervasive computing
 - Novel/innovative pervasive computing applications
 - Pervasive computing and communication architectures
 - Pervasive computing in the automotive domain
 - Pervasive opportunistic communications and applications
 - Pervasive sensing, perception and semantic interpretation
 - Positioning and tracking technologies
 - Programming paradigms for pervasive systems
 - Sensors and RFID in pervasive systems
 - Smart devices and intelligent environments
 - Trust, security and privacy issues in pervasive systems
 - User interfaces and interaction models
 - Virtual immersive communications
 - Wearable computers

Workshops and affiliated events:  
 Many workshops will be held in conjunction with the conference. Workshop  
 papers will be included and indexed in the IEEE digital libraries (Xplore), 
 showing their  affiliation with  IEEE PerCom.  
 As in the past, PerCom 2009 will also feature a PhD Forum, Demonstrations
 and a Work-in-Progress Session. 
 Please check the conference website frequently for more details.

PerCom 2009 Submission Guidelines:
 Submitted papers must be unpublished and not considered elsewhere for publication.
 Papers must show a significant relevance to pervasive computing and networking. 
 Only electronic submissions in PDF will be considered. The page limit is 10 IEEE
 conference proceedings format 2-column pages (including references, figures and tables,
 at least 11pt font). Detailed electronic submission procedures will be available at 
 http://www.percom.org. All submitted papers will undergo a rigorous review process
 managed by the technical program committee. IEEE Press will publish the conference
 proceedings. The best paper will receive the prestigious Mark Weiser best paper award.
 Papers of particular merit will be considered for a special issue of Elsevier's 
 Pervasive and Mobile Computing Journal.

Important Dates:
 Paper Registration: September 15, 2008
 Paper submission: September 22nd, 2008
 Workshop proposal: May  23rd, 2008
 Author notification: Dec. 12th, 2008,
 Camera-ready due: Jan. 7th, 2009

For Further Information, Please Contact: [email-masked]  or visit
 http://www.percom.org 

Organizing Committee:
 General Chair: Klara Nahrstedt, University of Illinois at Urbana-Champaign, USA
 General Vice-chair: Gergely Zaruba, The University of Texas at Arlington, USA 
 Program Chair: Chatschik Bisdikian, IBM TJ Watson Research Center, USA
 Program Vice-chairs: Silvia Giordano, SUSPI, Switzerland
                      Chandra Narayanaswami, IBM TJ Watson Research Center, USA
                      Albrecht Schmidt, University of Duisburg-Essen, Germany
 Workshops Co-chairs: Ben Lee, Oregon State University, USA
                      Hao Chu, National Taiwan University
 Panels Chair: Christian Becker, Universitaet Mannheim, Germany
 Keynotes Chair: Marco Conti, CNR, Italy
 Ph.D. Forum: Scott Midkiff, Virginia Tech, and NSF, USA
 Steering Committee Chair: Mohan Kumar, The University of Texas at Arlington, USA

 To see all committee members please visit the main conference web site.

Technical Program Committee:
 Ozgur Akan, Middle East Technical University
 Giuseppe Anastasi, University of Pisa
 Stefano Basagni, Northeastern University
 Christian Becker, Universität Mannheim
 Chatschik Bisdikian, IBM Research
 Joel Branch, IBM Research
 Roy Campbell, University of Illinois at Urbana-Champaign
 Guohong Cao, Pennsylvania State University
 Hao-hua Chu, National Taiwan University
 Marco Conti, IIT-CNR, Italy
 Diane Cook, Washington State University
 Nigel Davies, Lancaster University
 Jonathan Engelsma, Motorola, Inc.
 Morten Fjeld, Chalmers University of Technology
 Christian Floerkemeier, MIT
 Hans Gellersen, Lancaster University
 Mario Gerla, University of California at Los Angeles
 Silvia Giordano, University of Applied Science - SUPSI
 Tao Gu, Institute for Infocomm Research
 Qi Han, Colorado School of Mines
 Robert Harle, University of Cambridge
 Jadwiga Indulska, University of Queensland
 Vana Kalogeraki, University of California, Riverside
 Holger Karl, University of Paderborn
 Sneha Kasera, University of Utah
 Polychronis Koutsakis, McMaster University
 Mohan Kumar, The University of Texas at Arlington
 Ben Lee, Oregon State University
 Yunhao Liu, Hong Kong University of Science and Technology
 Paul Lukowicz, University of Passau
 Cecilia Mascolo, University of Cambridge
 Scott Midkiff, Virginia Tech
 Archan Misra, IBM Research
 Matt Mutka, Michigan State University
 Chandrasekhar Narayanaswami, IBM Research
 Daniela Nicklas, University of Oldenburg, Germany
 Joerg Ott, Helsinki University of Technology
 Symeon Papavassiliou, National Technical University of Athens
 Andrea Passarella, IIT-CNR, Italy
 Chiara Petrioli, University of Rome "La Sapienza", Italy
 Gopal Pingali, IBM Research
 Claudio Pinhanez, IBM Research
 Mandayam Raghunath, Google
 Kay Roemer, ETH Zurich
 Michael Rohs, Deutsche Telekom Laboratories, TU Berlin
 Enrico Rukzio, Lancaster University
 Gregor Schiele, University of Mannheim
 Albrecht Schmidt, University of Duisburg-Essen
 James Scott, Microsoft Research
 Wen-Zhan Song, Washington State University, Vancouver
 Danny Soroker, IBM Research
 Mani Srivastava, University of California, Los Angeles
 Ioannis Stavrakakis, National and Kapodistrian University of Athens
 Ivan Stojmenovic, University of Ottawa
 Sameer Tilak, University of California at San Diego
 Anand Tripathi, University of Minnesota
 Kristof Van Laerhoven, TU Darmstadt
 Athanasios Vasilakos, University of Western Macedonia, Greece
 Li Xiao, Michigan State University
 David Yates, Bentley College
 Gergely Zaruba, University of Texas at Arlington
 Daqing Zhang,  GET/INT-National Institute of Telecommunications

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: "ashish makani" <[email-masked]>
Date: Sat, 24 May 2008 20:49:46 -0400

Hi Qi (Chee), others

There is a small typo in the CFP below

In the date line below, it should be 2009 instead of 2008....its kind of
obvious...but just wanted to let you know

Dallas - Fort Worth Metroplex, Texas, USA, March 16-20,* 2008*

cheers
ashish

==========================================================================================