Subject: [p2prg] Tracker scraping and AS localisation - raw data

From: "Stas Khirman" <[email-masked]>
Date: Thu, 26 Mar 2009 13:25:12 -0700

By popular demand, I'm publishing all raw data I used in my Tuesday
presentation - please find it here http://www.khirman.com/blog/ietf74_p2prg 

I also have TONS of TorrentSwarm->ASN associations - please let me know if
it benefits the group to publish it as well??? 

Regards

Stas

---

From: "Jan Seedorf" <[email-masked]>
Date: Fri, 27 Mar 2009 07:38:54 +0100

Dear Stas,

> I also have TONS of TorrentSwarm->ASN associations - please let me know
> if it benefits the group to publish it as well???

For our research it would really be beneficial if you could publish that data!

 - Jan

============================================================
Jan Seedorf
Research Scientist
NEC Europe Ltd., NEC Laboratories Europe, Network Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-221
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] 
============================================================
NEC Europe Limited Registered Office: NEC House,
1 Victoria Road, London W3 6BL Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Stas Khirman
> Sent: Donnerstag, 26. März 2009 21:25
> To: [email-masked]
> Subject: [p2prg] Tracker scraping and AS localisation - raw data
> 
> I also have TONS of TorrentSwarm->ASN associations - please let me know
> if it benefits the group to publish it as well???
> 
> 
> 
> Regards
> 
> Stas

---

From: Maciej Wojciechowski <[email-masked]>
Date: Fri, 27 Mar 2009 12:15:55 +0100

> For our research it would really be beneficial if you could publish  

+1

--
  Maciek Wojciechowski

---

From: Volker Hilt <[email-masked]>
Date: Fri, 27 Mar 2009 08:16:33 -0700

Stas,

I think this would be very useful data. I'd be very interested.

Volker

Stas Khirman wrote:
> By popular demand, I’m publishing all raw data I used in my Tuesday 
> presentation – please find it here http://www.khirman.com/blog/ietf74_p2prg
> 
>  
> 
> I also have TONS of TorrentSwarm->ASN associations – please let me know 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> p2prg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/p2prg

---

From: "Stas Khirman" <[email-masked]>
Date: Sun, 29 Mar 2009 23:59:59 -0700

As requested, I just published all swarm datasets I collected in August 2008
- http://www.khirman.com/blog/as_raw_data.

Raw data includes original sets of IP:ports pairs and their aggregation on
AS numbers (AS localization). 

I can easily re-start data collection for additional torrents - will be glad
to discuss a new ideas in BitTorrent swarms analysis.

Regards
Stas 

> From: Jan Seedorf [mailto:[email-masked]]
> Sent: Thursday, March 26, 2009 11:39 PM
> To: Stas Khirman; [email-masked]
> Subject: RE: [p2prg] Tracker scraping and AS localisation - raw data
> 
> Dear Stas,
>