Subject: [p2p-sip] BOF approval

From: bryan at ethernot.org (David A. Bryan)
Date: Thu, 28 Sep 2006 20:00:56 -0400

Since more than one person has asked me in the last day or so, and I
guess were a bit confused because the email Cullen sent out a few days
ago (21st) said "will be approved" but there was nothing else
later...the BOF has been approved.

Just an FYI.

David

---

From: br at brianrosen.net (Brian Rosen)
Date: Thu, 28 Sep 2006 20:37:39 -0400

And we need agenda items.  If you want agenda time, ask now.

Brian

> -----Original Message-----
> From: p2p-sip-bounces at cs.columbia.edu [mailto:p2p-sip-
> bounces at cs.columbia.edu] On Behalf Of David A. Bryan
> Sent: Thursday, September 28, 2006 8:01 PM
> To: P2P-SIP
> Subject: [p2p-sip] BOF approval
> 
> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip

---

From: eunsoo at research.panasonic.com (Eunsoo Shim)
Date: Thu, 28 Sep 2006 20:57:09 -0400

I suggest we just discuss the charter during the BOF.
We could add a presentation of draft-willis-p2psip-concepts-01 just to
make sure we share the terminology used in the charter.
If we can agree on the proposed chater during the BOF, we are achieving
what we have to achieve in the coming IETF meeting.

If we need to discuss other stuffs, we can have a separate meeting as
another ad-hoc.
Thanks.

Eunsoo

---

From: spencer at mcsr-labs.org (Spencer Dawkins)
Date: Thu, 28 Sep 2006 20:17:40 -0500

> what we have to achieve in the coming IETF meeting.

I'm thinking that if we can spend some time making sure we agree on 
terminology, that would be time well spent.

> If we need to discuss other stuffs, we can have a separate meeting as

Got a proposed time? If it's the usual 11:30 til 2:00 on Friday afternoon, 
that would be OK...

---

From: philip_matthews at magma.ca (Philip Matthews)
Date: Fri, 29 Sep 2006 12:22:19 -0400

I completely agree with Eunsoo.
We should focus on the charter and any concerns that people have with  
it.

As much as I would like to have technical discussions, I don't think  
the BOF
is the right place to have them.

Technical discussions should happen at a separate ad-hoc meeting
(if we can arrange one).

- Philip