Subject: [p2p-sip] P2PSIP BOF will be aproved

From: fluffy at cisco.com (Cullen Jennings)
Date: Thu, 21 Sep 2006 10:11:05 -0700

The IESG is going to approve the P2PSIP BoF. We need to get the  
formal request in this weekend. I will keep working with Dean and  
Brian to get this in. No specific feedback on the charter was  
provided yet but hopefully some will show up.

Cullen

---

From: eunsoo at research.panasonic.com (Eunsoo Shim)
Date: Thu, 21 Sep 2006 13:14:19 -0400

Great news!
Thanks.

Eunsoo

Cullen Jennings wrote:
> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip