Subject: [p2p-sip] Not able to get OK response for INVITE request

From: abum at aftek.com (Abu M. Muttalib)
Date: Mon, 18 Sep 2006 17:09:54 +0530

Hi,

I am registered to one VoIP server.

In the first log, named,
"arcor.outgoing.on.landline.from.xpro.selected.cap", I am successfully
registered to the Server and am able to make outgoing call to a PSTN no.

In the second log, named,
"arcor.outgoing.on.landline.from.device.selected.cap", though I am
successfully registered, I am not able to make an outgoing call to a PSTN
no.

I tried to analyze the logs but was not able to figure out why I am not
getting the 200 OK in the response of my INVITE request.

Any lead will be appreciated. Please help.

Regards and anticipation,
Abu.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: arcor.outgoing.on.landline.from.device.selected.cap
Type: application/octet-stream
Size: 10977 bytes
Desc: not available
Url : https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060918/0ccfebc6/arcor.outgoing.on.landline.from.device.selected-0001.obj
-------------- next part --------------
A non-text attachment was scrubbed...
Name: arcor.outgoing.on.landline.from.xpro.selected.cap
Type: application/octet-stream
Size: 10977 bytes
Desc: not available
Url : https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060918/0ccfebc6/arcor.outgoing.on.landline.from.xpro.selected-0001.obj

---

From: victor.pascual.avila at gmail.com (Victor Pascual Ávila)
Date: Mon, 18 Sep 2006 13:45:34 +0200

Hi abu,

> successfully registered, I am not able to make an outgoing call to a PSTN

are you using NAT? does the incoming call work?
Check nat configuration,maybe the VIA and Contact are not correct

> getting the 200 OK in the response of my INVITE request.

do you get any 18x message (trying, ringing...)?
is the INVITE's SDP correct?

try to send an OPTIONS message to the proxy  and see if you get response. If
not, verify  port blocking configuration.

You can send an options just using sipsak tool.

> Abu.

You're welcome, i hope it'll be useful  :)

_______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
>
>
>
>
-- 
Victor Pascual ?vila

mail:victor.pascual.avila at gmail.com
sip:victor.pascual at iptel.org
linux user: 224443
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060918/c0179aee/attachment.html

---

From: softgear at dcn.ssu.ac.kr (softgear)
Date: Tue, 19 Sep 2006 09:43:53 +0900

Hello,

Both of two attached files are same to each other. 
You got "503 Service Unavailable.". The cause 42 in that response means
following (from Q.850) "Cause No. 42 - Switching equipment congestion This
cause indicates that the switching equipment generating this cause is
experiencing a period of high traffic."
You may try again later or there is another reason (NAT is also possible
reason)

Seokkap Ko.

-----Original Message-----
From: p2p-sip-bounces at cs.columbia.edu
[mailto:p2p-sip-bounces at cs.columbia.edu] On Behalf Of Abu M. Muttalib
Sent: Monday, September 18, 2006 8:40 PM
To: p2p-sip at cs.columbia.edu
Subject: [p2p-sip] Not able to get OK response for INVITE request

Hi,

In the first log, named,

---

From: abum at aftek.com (Abu M. Muttalib)
Date: Tue, 19 Sep 2006 12:17:11 +0530

Hi,

There is a difference in both the logs, in one I am getting proper 200 OK
for my INVITE but in another I am not. In the 1st I have dialed the PSTN no
from XPRO and in 2nd from My application. Still in the 2nd log I got 503. If
there were any congestion, I should have got the same error in both the
logs. This is not the case and I am not able to understand why its so.
Please help.

Regards,
Abu.

-----Original Message-----
From: softgear [mailto:softgear at dcn.ssu.ac.kr]
Sent: Tuesday, September 19, 2006 6:14 AM
To: 'Abu M. Muttalib'; p2p-sip at cs.columbia.edu
Subject: RE: [p2p-sip] Not able to get OK response for INVITE request

Hello,

Seokkap Ko.

-----Original Message-----

Hi,

In the first log, named,