Subject: [p2p-sip] __A_New_Internet-draft_is_available

From: fluffy at cisco.com (Cullen Jennings)
Date: Tue, 19 Sep 2006 09:15:49 -0700

On Aug 24, 2006, at 1:32 PM, Peter Pan wrote:

> When some Asian spell burrito (slang) and drumstick, they are not  
> fast food
> but ... :)

I apologize for my lack of understanding here but what is "burrito"  
slang for? and drumstick?

---

From: huang-ming.pan at comcast.net (Peter Pan)
Date: Tue, 19 Sep 2006 11:23:53 -0700

Theoretical P2P-SIP is too boring, so needs some rated R :?

Wanna understand it? Come visiting the beautiful country of Naruw'an
island -- Taiwan.
(http://202.39.225.132/jsp/Eng/html/search/index.jsp)

Enjoy.