Subject: [p2p-sip] jabber for p2psip today

From: spencer at mcsr-labs.org (Spencer Dawkins)
Date: Tue, 17 Oct 2006 14:43:17 -0500

Hi, Scott,

> what's the jabber conf room?
>
> swb

... and then I woke up ...

I have suggested to Philip that attendees on today's call use 
jabber.ietf.org/p2p-sip ("the normal jabber room for us, because we're a 
BOF").

Non-attendees would be welcome to watch (in amazement?), as well, of course.

Thanks,

Spencer

---

From: edpimentl at gmail.com (Ed Pimentel)
Date: Tue, 17 Oct 2006 16:08:37 -0400

Just became aware of this meeting.
Can I get the logistics on how to join?
-E
http://agilesip.com
http://agilepay.ws

On Oct 17, 2006, at 3:43 PM, Spencer Dawkins wrote:

> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip

---

From: slavitch at gmail.com (Michael Slavitch)
Date: Tue, 17 Oct 2006 16:34:41 -0400

404 for me on jabber.ietf.org.

---

From: swb at employees.org (Scott W Brim)
Date: Tue, 17 Oct 2006 16:49:51 -0400

> 404 for me on jabber.ietf.org.

Try again?  Works for me.