Subject: [p2p-sip] Status of P2P SIP - did we form a WG at the IETF last week?

From: billmcc64 at gmail.com (Bill Mccormick)
Date: Wed, 15 Nov 2006 15:03:27 -0500

Hi everyone,

I couldn't attend... how did it go last week?

Bill

-- 
Bill McCormick

---

From: eunsooshim at gmail.com (Eunsoo Shim)
Date: Wed, 15 Nov 2006 21:57:31 -0500

I believe the BOF went well.
Most people are confident that the WG creation will be approved even though
there are some procedures left before we hear the announcement.
According to our AD, Cullen, it will take one or two months to go through
the procedures.
We should also expect some minor editing of the charter to reflect the
comments at the BOF.
Thanks.

Eunsoo

On 11/15/06, Bill Mccormick <billmcc64 at gmail.com> wrote:
> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20061115/27d1d8a2/attachment.html

---

From: philip_matthews at magma.ca (Philip Matthews)
Date: Thu, 16 Nov 2006 14:16:03 -0500

I second  Eunsoo's comment that the BOF went very smoothly.

In fact, I heard that a number of people commented that
"This is the most boring BOF I have ever attended".
Believe it or not, boring is very good. It means that everyone agrees.
Exciting BOFs make good theater, but do not
necessarily lead to good working groups.

- Philip

On 15-Nov-06, at 21:57 , Eunsoo Shim wrote:

> Most people are confident that the WG creation will be approved  
> even though there are some procedures left before we hear the  
> announcement.
> According to our AD, Cullen, it will take one or two months to go  
> through the procedures.
> We should also expect some minor editing of the charter to reflect  
> the comments at the BOF.
> Thanks.
>
> Eunsoo
>
> On 11/15/06, Bill Mccormick < billmcc64 at gmail.com> wrote:
> Hi everyone,
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20061116/6789c7d2/attachment-0001.html

---

From: slavitch at gmail.com (Michael Slavitch)
Date: Thu, 16 Nov 2006 14:48:10 -0500

Good news.  A BOF should be about as exciting as a tax audit, for
similar reasons.

---

From: enrico.marocco at telecomitalia.it (Enrico Marocco)
Date: Fri, 17 Nov 2006 10:32:15 +0100

> I believe the BOF went well.

Defenitely the best of the many BOFs we've had :-)

-- 
Ciao,
Enrico