Subject: [p2p-sip] API JAVA of P2PSIP

From: Omar.El-yacoubi at insa-lyon.fr (el Yacoubi Omar)
Date: Fri, 24 Nov 2006 14:28:26 +0100

Hello,
I need please some information about how the packages in the JAVA API of SIP
are
going to be modified?
I understand the fact that P2P is encoded in SIP but I don?t exactly see the
consequences on the SIP API and its packages? architecture.

Thanks for your answer,

Omar.

---

From: br at brianrosen.net (Brian Rosen)
Date: Fri, 24 Nov 2006 22:18:58 -0500

> I understand the fact that P2P is encoded in SIP but I don't exactly see
> the
> consequences on the SIP API and its packages' architecture.

We don't know yet

Brian