Subject: [p2p-sip] sip2p - an experimental p2psip app

From: malexand at wu-wien.ac.at (Michael Alexander)
Date: Tue, 16 Jan 2007 21:56:42 +0100

Dear all,

we are happy to post sip2p, an experimental P2P SIP implementation.

This is a small KadC/Kadmelia-based GPL application that allows to place 
calls between SIP clients. sip2p is written in C++ and should be fairly 
readable/extendable to new message types. Currently supported methods 
are REGISTER/INVITE. It has been tested with x-lite v2. A possible 
extensions would be support for SIMPLE/IM.

The project is on sourceforge at -
http://sourceforge.net/projects/sip2p

Mailing list:
sip2p-devel at lists.sourceforge.net

Developers/contributors are cordially invited,

Best Regards,

Dr. Michael Alexander
WU Wien Dept. of Information Systems
malexand at wu-wien.ac.at / +43.1.31336.4467 GSM +43.699.1228.3586

---

From: edpimentl at gmail.com (EdPimentl)
Date: Tue, 16 Jan 2007 16:36:39 -0500

Hello Michael,

We just launched a Sourceforge project to develop the base code per
the IETF P2PSIP draft  https://sourceforge.net/projects/viasip/
Would like to create a synergistic framework where together we can deliver
on what members of the P2PSIP working group are hard at work defining.
I can be reach at edpimentl[at]gmail{dot}com

Sincerely and best regards,
-E

On 1/16/07, Michael Alexander <malexand at wu-wien.ac.at> wrote:
> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
>

-- 
-Ed

Mail:       edpimentl[at]gmail[dot]com
Direct:     678.522.8511
VoIP:      edpimentl [Skype | GoogleTalk]
IM:          edpimentl [ AOL | Jabber | Yahoo | MSN ]

Mobile Content Management
http://mobilecentral.ws

Mobile Social Networks(Private Label)
http://GooGaYa.com

Mobile Payment
http://AgilePAY.ws
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20070116/8bbc460f/attachment-0001.html