Subject: [P2PSIP] P2PSIP WG web page URL?

From: "Frank Weber" <[email-masked]>
Date: Wed, 21 Feb 2007 08:43:11 +0100

Hi to everybody,

does anyone know the prospective URL for the P2PSIP WG web page for sure? I 
need this as a source.

Best regards

Frank

---------------------------------------------------
Dipl.-Ing. (FH) Frank Weber

Fachhochschule Frankfurt am Main
- University of Applied Sciences
FB 2 - Computer Science and Engineering
Research Group for Telecommunication Networks
Kleiststr. 3
60318 Frankfurt am Main
GERMANY
Tel.: +49  (0) 69 1533 3610
Fax: +49  (0) 69 1539 5224 961
mailto:[email-masked]
sip:[email-masked]
http://www.fh-frankfurt.de/~weberfra

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: Philip Matthews <[email-masked]>
Date: Wed, 21 Feb 2007 18:46:01 -0500

Do you mean
    http://www.ietf.org/html.charters/p2psip-charter.html
which just went up today?

- Philip

On 21-Feb-07, at 02:43 , Frank Weber wrote:

> Hi to everybody,
>
> does anyone know the prospective URL for the P2PSIP WG web page for  
> sure? I need this as a source.
>
> Best regards
>
> Frank
>