Subject: [P2PSIP] IMPORTANT: New mailing list at IETF

From: "David A. Bryan" <[email-masked]>
Date: Thu, 8 Feb 2007 15:17:27 -0500

Hi Folks:

Now that we are officially a WG, we have an IETF email list, and I'd
like to start moving discussion over to that list.

For the next week or so, you might want to consider cross posting
messages to both lists.

Thanks!

David

New IETF mailing list information:

General Discussion: [email-masked]
Subscribe at: https://www1.ietf.org/mailman/listinfo/p2psip
Archive at: http://www1.ietf.org/mail-archive/web/p2psip/current

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: EdPimentl <[email-masked]>
Date: Thu, 8 Feb 2007 15:55:11 -0500

Hello Bryan,

I have launched an opensource sourceforge p2psip project to stricly follow
the IETF drafts and future rfcs.
I like to schedule a few minutes with you and get your thoughts on OpenDHT,
Bamboo, etc... code.. and its applicability in developing the initial IETF
P2PSIP base code..
Please tell me when you have 15 min to chat

Sincerely,

Ed Pimentel
AgileCO
Founder

Cell:   678.522.8511
Mail:   ed[at]agileco.net
Mail:   edpimentel[at]gmail.com
Web:    http://agileco.net
sip:    sip:[email-masked]
IM:     edpimentl [AOL | Jabber | Yahoo | MSN ]
Voip:   edpimentl [SKype | GoogleTalk ]

Mobile Content Marketing/Management/Digital Delivery
http://mobilecentral.ws

Social Network (Private Label)
http://GooGaYa.com

Mobile Payment/P2P Payment
http://agilepay.ws
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 8 Feb 2007 23:21:19 +0200

David,

Did you transfer all participants from the older list to the new one or
should we subscribe individually? 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David A. Bryan
> Sent: Thursday, February 08, 2007 10:17 PM
> To: P2PSIP
> Cc: [email-masked]
> Subject: [p2p-sip] IMPORTANT: New mailing list at IETF
> 
> Hi Folks:
> 
> Now that we are officially a WG, we have an IETF email list, 
> and I'd like to start moving discussion over to that list.
> 
> For the next week or so, you might want to consider cross 
> posting messages to both lists.
> 
> Thanks!
> 
> David
> 
> p2p-sip mailing list
> [email-masked]
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
>