Subject: Re: [P2PSIP] Lawful Intercept [was P2P in mobile phone market]

From: "Wei Gengyu" <[email-masked]>
Date: Fri, 27 Apr 2007 11:06:15 +0800

First, thanks all for replying my quetion.

I try to give some explanations:

P2P traffics are intended to treat differently here by carriers no matter what to do.
The P2P traffic identified by port number may not work as current version of BT uses randomly selected port number.
So monitor and measurements of P2P traffics in backbone networks are difficult.

Someone suggested to study protocol control process at endpoint,
and others use the analysis tool of traffic patern. 
These mechanisms are not so fast in terms of real time control. 

An efficient P2P traffic monitor and measurement method is required. How to define or to invent?

I do not agree that no id of p2p is becasuse of no id of client-server.
As you know, there is no trouble to monitor traffic in client/server model. 
But that mechanism does not work for P2P model.

As there have been considerations of adding control plane in Internet, and P2PSIP is about control messages, 
so, traffic classifications, monitor, and measurement might be considered in control messages.
And this problem is also related to LI.

I still want to know what makes the problem solved.
However, I am not sure whether this problem should be disscussed in this group or in this stage.

Thank you in advance.

Gengyu 

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 27 Apr 2007 10:11:40 -0400

Before I start, this would clearly be out of our WG scope, but still
an interesting discussion. I think I need to know more about what you
think this could be used for...I don't see any use for it.

What would you do with this bit (unless to mark traffic that isn't
from a "blessed" provider?) Why should the P2P traffic be treated
differently because it is P2P? P2P traffic may be highly desirable,
even to a service provider, if they are using P2P as their transport
mechanism. Certainly realtime P2P media traffic, shouldn't be treated
the same as a filesharing traffic just because they are both P2P. The
media traffic might even be P2P, but provided by the service provider
or network owner, so you can't even use this bit to prioritize traffic
in a walled garden.

Would RTP that flows directly between endpoints (as media does today
in conventional SIP) be marked this way? Is BGP P2P? UUCP? SMTP? I
think it is very hard to say what is really P2P, as well.

If the bit really means a way to mark "traffic I can't bill for",
rather than "P2P", I can see why a carrier might want it, but the IETF
isn't likely to be the best place to propose that, since an open
Internet is the guiding principle here.

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com