Subject: [P2PSIP] Who in the overlay handles the P2PSIP registration

From: "xianghan.zheng" <[email-masked]>
Date: Thu, 31 Jul 2008 09:15:21 +0200

Hello,
I read the Reload and i have one question that is not understood. In
P2PSIP registror section. Reload mentions that the SIP registration (or
SIP to ID mapping) is handled by the overlay itself. The question is who
in the overlay handles this? The node itself? domain server?

Best Regards,
Xianghan
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 31 Jul 2008 01:05:24 -0700

At Thu, 31 Jul 2008 09:15:21 +0200,
> in the overlay handles this? The node itself? domain server?

I don't understand the question. The data is stored at
the node in the overlay (and the replicas) which are 
responsible for the resource-id for the SIP AOR.

-Ekr