Subject: [P2PSIP] issue:Why we don't use Identity-based security framework in RELOAD?

From: "Jing Chen" <[email-masked]>
Date: Fri, 18 Jul 2008 20:33:55 +0800

hi all,
  As I know, PKI-based certificate is not flexible enough nor bandwidth
eﬃcient because of the size of keys and certiﬁcates used. Why we don't use
Identity-based security framework in RELOAD? The key management is simple in
this method. I think it fit for P2P network.

J.Chen
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 18 Jul 2008 07:22:47 -0700

At Fri, 18 Jul 2008 20:33:55 +0800,
Jing Chen wrote:
> 
> [1  <multipart/alternative (7bit)>]
> [1.1  <text/plain; UTF-8 (base64)>]
> hi all,
> e?cient because of the size of keys and certi?cates used. Why we don't use

I'm not convinced this is true, but even if it is, RELOAD's design is
entirely compatible with IBE/IBS: you simply treat the certificates
as empty.

-Ekr