Subject: [P2PSIP] Concepts and Terminology for Peer to Peer SIP

From: "Victor Pascual Ávila" <[email-masked]>
Date: Thu, 3 Jul 2008 16:27:31 +0200

draft-ietf-p2psip-concepts-(01) expired- I'm just wondering if it is
planned to be updated
-- 
Victor Pascual Ávila
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: "Eunsoo Shim" <[email-masked]>
Date: Sat, 5 Jul 2008 18:17:55 -0400

Yes, it is going under minor revision at the moment.
The authors are planning a significant revision immediately after the
minor revision.
Thanks.

Eunsoo

-- 
Eunsoo

---

From: "David A. Bryan" <[email-masked]>
Date: Tue, 8 Jul 2008 11:10:22 -0400

A revised version of the concepts document was posted last night.
Until it becomes available in the archive, you can find it here:

http://www.p2psip.org/drafts/draft-ietf-p2psip-concepts-02.txt
http://www.p2psip.org/drafts/draft-ietf-p2psip-concepts-02.html

As Eunsoo noted, this is a rather minor revision, but we have a far
larger revision planned for the near future. We discuss some of the
proposed changes in the draft, and will also discuss these changes
with the WG in Dublin.

Thanks,

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com

---

From: Li Li <[email-masked]>
Date: Wed, 09 Jul 2008 11:33:28 -0400

Our apology if you've received multiple copies of this CFP.

------------------------------------------------------------------------------------- 

Springer P2P Networking & Applications Journal - Special Issue on
"Mobile P2P Networking and Computing"

http://www.springer.com/engineering/signals/journal/12083

This special issue aims to address the challenges and characteristics of 
mobile P2P and present its latest modeling techniques, experimental 
results, protocol design, strategic approaches and solutions. All 
aspects of mobile P2P networking and computing are of interest, which 
would lead to real-world solutions that provide mobile users with
direct and secure access to and control over information and service 
sharing in a server-less, peer based distributed mobile environment.

Topics of particular interest include, but are not limited to:
• MP2P Architectures and protocols over carrier mobile networks, MANET, 
                 sensor networks, etc.
• MP2P Mechanisms and algorithms
• MP2P systems and tools
• MP2P testbeds and performance studies
• MP2P applications: file sharing, P2P SIP, service discovery, etc.

Important Dates
• Paper submission deadline: 15th July 2008
• Notification to authors: 1st November 2008
• Camera ready papers: 15th December 2008
• Date of publication: 2009

----------------------------------------------
Dr. Li Li
Communications Research Centre Canada, Canada
[email-masked]

Dr. Jiannong Cao
Department of Computing
Hong Kong Polytechnic University, Hong Kong
[email-masked]

Dr. Kurt Tutschku
Network Research Centre
National Institute of Information and Communication Technology, Japan
[email-masked]