Subject: [P2PSIP] Protcol Name

From: Cullen Jennings <[email-masked]>
Date: Wed, 16 Jul 2008 12:05:30 -0700

The name reload just sort of happened for historical reasons and I  
think the WG should consider what name they want. At some level, any  
name works, at another level it is somewhat relevant. Ideal a name  
would be easy to remember and say, have some connotation of peer to  
peer, and be a name folks liked.

Any thoughts on a new name?

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Henry Sinnreich <[email-masked]>
Date: Wed, 16 Jul 2008 16:56:20 -0700

How about P2P SIP?

Henry

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Thu, 17 Jul 2008 14:14:57 +0200

Because it is not a session initiation protocol!

Keith 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Henry Sinnreich
> Sent: Thursday, July 17, 2008 12:56 AM
> To: Cullen Jennings; P2PSIP WG
> Subject: Re: [P2PSIP] Protcol Name
> 
> How about P2P SIP?
> 
> Henry
> 
>

---

From: "Victor Pascual Ávila" <[email-masked]>
Date: Thu, 17 Jul 2008 14:19:35 +0200

How about peer-to-peer location service?

Victor

-- 
Victor Pascual Ávila

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 17 Jul 2008 05:26:00 -0700

> Because it is not a session initiation protocol!

Please help me understand then why SIP is in the WG name.

Does this imply acceptance of the notion that it will serve for any other
purpose, such as content distribution and games?y

Henry

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 17 Jul 2008 13:35:52 +0100

Or Peer-to-peer Internet Location Service  - PILS, for the beer drinkers amongst us. Ah, but this is not the DRINKS WG, so I guess it might be seen as a clash of charters.

John

> [mailto:[email-masked]] On Behalf Of Victor Pascual Ávila
> Sent: 17 July 2008 13:20
> To: DRAGE, Keith (Keith)
> Cc: Henry Sinnreich; P2PSIP WG

---

From: Bruce Davie <[email-masked]>
Date: Thu, 17 Jul 2008 09:10:55 -0400

Cullen, you're going to regret opening this particular can of worms.

> Please help me understand then why SIP is in the WG name.

As I said in another context, it's often the case in the IETF that  
you can't fully determine the function of a WG just by reading the  
name of the WG. Reading the WG docs is usually required.

In this case, it seems clear that P2P SIP was a motivating use case  
for the WG, rather than the complete specification of what the WG  
would  do.

> purpose, such as content distribution and games?y

The Reload draft seems extremely clear in pointing out that it  
intends to support both P2P SIP and other applications.

As for the name of the protocol, Reload seems good to me. Especially  
given the wide range of things that it could be used for.

Bruce