Subject: [P2PSIP] Fwd:I-D ACTION:draft-licanhuang-p2psip-subsetresourcelocation-00.txt

From: Lican Huang <[email-masked]>
Date: Wed, 30 Jul 2008 07:53:27 +0000 (GMT)

Hi,

Please give your comments about this draft.

Thanks

>From: [email-masked]
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: I-D ACTION:draft-licanhuang-p2psip-subsetresourcelocation-00.txt 
>Date:Tue, 29 Jul 2008 02:15:02 -0700 (PDT)
>
>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>
>
>	Title		: Location and Discovery of Subsets of Resources
>	Author(s)	: L. Huang
>	Filename	: draft-licanhuang-p2psip-subsetresourcelocation-00.txt
>	Pages		: 15
>	Date		: 2008-7-27
>	
>This file is a proposal for location and discovery of filter
>   resources selected by search-conditions. The peers,which  are
>   virtually grouped, construct n-tuple overlay virtual hierarchical
>   tree overlay network. With cached addresses of peers, the overload of
>   traffic in tree structure can be avoided. The resources are
>   classified into hierarchical domains, and registered into the peers
>   which are located in the same domain virtual groups as the
>   resources'.  This proposal supports flexible queries by a SQL-like
>   query statement.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-licanhuang-p2psip-subsetresourcelocation-00.txt
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>
> 

      __________________________________________________________
Not happy with your email address?.
Get the one you really want - millions of new email addresses available now at Yahoo! http://uk.docs.yahoo.com/ymail/new.html

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Lican Huang <[email-masked]>
Date: Thu, 31 Jul 2008 13:58:26 +0000 (GMT)

Hi,   ALL, 
 
Discovery of subsets of resources using P2P technologies is not easy.
 
My new proposal shows how to locate subsets of resources.
 
Hope  this proposal can enhance RELOAD, and I am also wandering if there are
possibiltiy for merging this draft with RELOAD.

Please give your comments.
 
Thanks

Dr. Lican Huang, Director 

Institute of Network&Distributed Computing 

Zhejiang Sci-Tech University 

http://virgo.sourceforge.net/licanhuang.html

>implementation to automatically retrieve the ASCII version of the

Not happy with your email address? 
Get the one you really want - millions of new email addresses available now at Yahoo!