Subject: [P2PSIP] Editor for Reload

From: "Brian Rosen" <[email-masked]>
Date: Mon, 13 Oct 2008 13:41:28 -0400

Bruce Lowekamp is appointed editor 

Chairs

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Ted Hardie <[email-masked]>
Date: Mon, 13 Oct 2008 10:57:09 -0700

>Bruce Lowekamp is appointed editor

When Bruce agreed to serve, did he gave an approximate date for
the next update?
				Ted

>
>Content-Type: text/plain; name="ATT00001.txt"
>Content-Description: ATT00001.txt
>Content-Disposition: attachment; filename="ATT00001.txt"; size=197;
>	creation-date="Mon, 13 Oct 2008 10:42:28 GMT";
>	modification-date="Mon, 13 Oct 2008 10:42:28 GMT"
>
>Attachment converted: Macintosh HD:ATT00001 188.txt (TEXT/ttxt) (00888EB2)

---

From: Bruce Lowekamp <[email-masked]>
Date: Mon, 13 Oct 2008 18:36:43 -0400

Ted,

No firm date, but obviously with the limited timeframe we have, we will 
move fast to get at least one revision out the door before the deadline. 
  I'm hoping for two.

Bruce