Subject: [P2PSIP] Fwd: Posting of IPR Disclosure

From: "David A. Bryan" <[email-masked]>
Date: Tue, 25 Nov 2008 13:08:43 -0500

FYI...forwarding along this IPR disclosure

David (as chair)

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]>
Date: Tue, Nov 25, 2008 at 12:27 PM
Subject: Posting of IPR Disclosure
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked],
[email-masked]

Dear Vidya Narayanan:

An IPR disclosure that pertains to your Internet-Draft entitled "Usage Agnostic
Overlay Operation in RELOAD" (draft-vidya-p2psip-usage-agnostic-reload) was
submitted to the IETF Secretariat on 2008-11-24 and has been posted on the "IETF
Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/public/ipr_list.cgi). The title of the IPR
disclosure is "Qualcomm Incorporated's Statement about IPR related to
draft-vidya-p2psip-usage-agnostic-reload-01."

The IETF Secretariat
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 26 Nov 2008 22:44:54 -0800

At Tue, 25 Nov 2008 13:08:43 -0500,
> draft-vidya-p2psip-usage-agnostic-reload-01."

This is interesting, though there's really not much information
in the disclosure. However, I note:

    Reasonable and Non-Discriminatory License to All Implementers with
    Possible Royalty/Fee.

Vidya, since this provisional is unpublished, could you describe
what techniques you think it covers? Given the above implied licensing
terms, it seems like what techniques are covered would be a relevant
question for the WG when considering the sort of approach described
in your draft.

Thanks,
-Ekr