Subject: [P2PSIP] Consensus call on security draft

From: "David A. Bryan" <[email-masked]>
Date: Wed, 30 Sep 2009 12:25:56 -0400

As Dan mentions below, there was a call in Stockholm to (pending the
changes requested) adopt this work as a WG item:

http://www.ietf.org/id/draft-matuszewski-p2psip-security-overview-00.txt

As the authors feel they have made the requested changes, I'd like to
ask folks on list to confirm this consensus. Please send comments
about adoption to the list, and we'll make a call after there has been
time to review and comment (at least a week).

Thanks,

David (as chair)

On Mon, Sep 28, 2009 at 5:31 PM, Dan York <[email-masked]> wrote:
> P2PSIP working group members,
>
> At IETF 75, we were given the direction to remove the RFC 2119 language from
> the document and move it from being a normative doc to a purely
> informational doc.  I have now started this and made a number of other
> changes, including most notably the name change from
> "p2psip-security-requirements" to "p2psip-security-overview":
>
> http://www.ietf.org/id/draft-matuszewski-p2psip-security-overview-00.txt
>
> Chairs, per the discussion that apparently happened at IETF75, we would like
> to ask for this to be considered as a working group document.
>
> Please note... I made a mistake in the submission process and also submitted
> this as:
>
> http://www.ietf.org/id/draft-matuszewski-p2psip-security-requirements-06.txt
>
> They are IDENTICAL except for the name change.
>
> Thank you for your consideration,
> Dan
>
> --
> Dan York, Director of Conversations
> Voxeo Corporation   http://www.voxeo.com  [email-masked]
> Phone: +1-407-455-5859    Skype: danyork
>
> Join the Voxeo conversation:
> Blogs: http://blogs.voxeo.com
> Twitter: http://twitter.com/voxeo  http://twitter.com/danyork
> Facebook: http://www.facebook.com/voxeo
>
>
>
>
>
>
>
>
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip
>

---

From: Enrico Marocco <[email-masked]>
Date: Wed, 30 Sep 2009 23:34:44 +0200

The P2P Research Group is publishing a survey on security issues in p2p
overlays for realtime communications that I think this draft should in
some ways take into consideration, e.g. discussing how the various
attacks and possible solutions apply to the very specific P2PSIP case.
The survey is draft-irtf-p2prg-rtc-security; IIRC it has passed IRSG
review and is now headed to the IESG.

Sorry for not pointing this out earlier -- while this was discussed in
Stockholm I was probably in a jet lag coma on those fantastic Swedish
chairs ;-)

Anyways, I support its adoption as WG item.

Enrico