Subject: [P2PSIP] enrollment server and credential server

From: Sun Chongwei <[email-masked]>
Date: Fri, 22 Jan 2010 11:23:43 +0800

hi everyone
I have a puzzle  after reading the fallowing contents in base-06 draft.

in the 1st paragraph of 10.3   Page.115
"A peer which does not yet have credentials MUST contact the credential
server to acquire them"

in the 1st paragraph of 3.6.2   Page. 28
"In that case,the configuration document will to contain the address of an
enrollement server which can be used to obtain such a certificate"

but in configuration file issued in 10.1, there is only "credential-server"
item, no enrolment server.

How could the node know the enrollment server's address?

-- 
Sun Chongwei
Mobile LIfe and New Media Lab
Beijing University of Posts and Telecommunications

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 22 Jan 2010 00:50:15 -0500

I believe in this context the two terms (credential server and
enrollment server) mean the same thing. It should probably be
clarified in the document.

David (as individual)

On Thu, Jan 21, 2010 at 10:23 PM, Sun Chongwei <[email-masked]> wrote:
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip
>
>