Subject: Re: [P2PSIP] draft-ietf-p2psip-base: Objects signed by the storing peer?

From: Gabriel Hege <[email-masked]>
Date: Tue, 16 Nov 2010 20:07:05 +0100

Hi,

I haven't seen any changes concerning this 'problem' in version 12 of 
the draft.

Is this not a problem, or has it just been overlooked?

best regards,
  gabriel

Am 16.10.2010 16:49, schrieb Gabriel Hege:
> Hi!
>
> I just stumbled accross the following sentence in section 1.3 "Security"
> in the current version of the RELOAD draft:
> Stored objects must be signed by the *storing peer*.
>
> My understanding is, that the "storing peer" is the one responsible for
> the Resource Id under which an object will be stored.
>
> So it should probably say something like:
> Stored objects must be signed by the creating peer.
>
> best regards,
> Gabriel
>

-- 
[ Gabriel Hege             http.//inet.cpt.haw-hamburg.de/members/hege ]
[ AG INET, Dept. Informatik                                            ]
[ Hamburg University of Applied Sciences        Fon: +49 40 42875-8067 ]
[ Berliner Tor 7, D-20099 Hamburg, Germany      Fax: +49 40 42875-8409 ]

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 16 Nov 2010 13:44:16 -0800

I just missed it in my edit. I don't object to changing the text to make it
clear.

-Ekr

On Tue, Nov 16, 2010 at 11:07 AM, Gabriel Hege
<[email-masked]>wrote:

> Hi,
>
> I haven't seen any changes concerning this 'problem' in version 12 of the
> draft.
>
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip
>