Subject: Re: [P2PSIP] RELOAD Interop tests

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 08 Feb 2011 15:04:49 -0800

On 01/16/2011 07:18 AM, Marc Petit-Huguenin wrote:
> I would be interested in doing interoperability testing with other RELOAD
> implementations (-12 and higher) at IETF 80 (we can meet in the terminal room,
> like we did for TURN few years ago).  I am also interested to hear if there will
> be RELOAD implementations in SIPit 28, so I can plan my travels accordingly.

One person was interested to do interop testing at IETF 80, but that would be
great to have more implementations, even partial, to test with.  Will it
motivate implementers if I say that that I will pay a round of beer to all the
participants for each interoperability bug found in the version of p2psip-base
available at the time of the testing? - and the first round is on me anyway.  We
can make it a Bar Bof (the right kind of Bar Bof).

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 8 Feb 2011 16:51:22 -0700

Sounds like a great idea, and I'm happy to get the tab. 

On Feb 8, 2011, at 4:04 PM, Marc Petit-Huguenin wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (GNU/Linux)
> 
> iEYEARECAAYFAk1RzA8ACgkQ9RoMZyVa61ebxwCgkWYwbXlqvIAZN7ZzJTWza75a
> fMUAoJUPW9oLeOvkC+xm9bye5gW7vXdl
> =uUuX
> -----END PGP SIGNATURE-----
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip