Subject: [P2PSIP] TENTATIVE time/date for P2PSIP session

From: "David A. Bryan" <[email-masked]>
Date: Thu, 13 Oct 2011 13:29:26 -0700

For those who might be planing their trip (but do remember this may change
as groups are shuffled around!!) we are currently scheduled for Thursday,
Afternoon Session II 1520-1720.

David

---

From: "David A. Bryan" <[email-masked]>
Date: Mon, 24 Oct 2011 16:08:04 -0700

Just as an FYI, we have now been moved a bit earlier, but still on Thursday
(1300-1500). Should be the final agenda now.

David