Subject: [P2PSIP] I-D Action: draft-ietf-p2psip-diagnostics-08.txt

From: [email-masked]
Date: Wed, 28 Dec 2011 17:53:38 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Peer-to-Peer Session Initiation Protocol Working Group of the IETF.

	Title           : P2PSIP Overlay Diagnostics
	Author(s)       : Song Haibin
                          Jiang Xingfeng
                          Roni Even
                          David A. Bryan
	Filename        : draft-ietf-p2psip-diagnostics-08.txt
	Pages           : 29
	Date            : 2011-12-28

   This document describes mechanisms for P2PSIP diagnostics.  It
   defines extensions to the RELOAD P2PSIP base protocol RELOAD
   [I-D.ietf-p2psip-base] to collect diagnostic information, and details
   the protocol specifications for these extensions.  Useful diagnostic
   information for connection and node status monitoring is also
   defined.  The document also describes the usage scenarios and
   provides examples of how these methods are used to perform
   diagnostics in a P2PSIP overlay networks.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-p2psip-diagnostics-08.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-p2psip-diagnostics-08.txt

---

From: Songhaibin <[email-masked]>
Date: Thu, 29 Dec 2011 01:57:30 +0000

The draft has been updated. Any comments are welcome.

BR,
-Haibin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, December 29, 2011 9:54 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [P2PSIP] I-D Action: draft-ietf-p2psip-diagnostics-08.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Peer-to-Peer Session Initiation Protocol Working
> Group of the IETF.
> 
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Thu, 29 Dec 2011 07:18:49 -0800

Hi,

This version takes care of all my comments, but you accidentally removed the
dMFlags field from DiagnosticsRequest.

Thanks.

>> ftp://ftp.ietf.org/internet-drafts/draft-ietf-p2psip-diagnostics-08.txt

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Songhaibin <[email-masked]>
Date: Fri, 30 Dec 2011 01:07:45 +0000

Hi Marc,

Thanks for pointing out:) It will be addressed in the next version.

BR,
-Haibin

> From: Marc Petit-Huguenin [mailto:[email-masked]]
> Sent: Thursday, December 29, 2011 11:19 PM
> To: Songhaibin
> Cc: [email-masked]
> Subject: Re: [P2PSIP] I-D Action: draft-ietf-p2psip-diagnostics-08.txt
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> Hi,
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> 
> iQIcBAEBCAAGBQJO/ITXAAoJECnERZXWan7EyQ4P/RR1nDKGVV6PwNQ3Z9K7HNX
> b
> maTDdMo8lyR6epxjCeud1mwZ5Sw1WSFGlm+x2fV+6cu1yZORGg2JCNu98z0Im7
> wC
> Swiq874vah517wXTJ5CKJwHHZMNdE9F2X78kBp74fOGbpZfkDIAOyYhffanAouTy
> KmNawLusoLBd1cYap8yh9PuKgWYEG47oMOvn8sgFrzkCK89S1b/S5TVuiVwJl8AX
> tUxrkS35NMLdeh8kB0deLJw3RS7A28kR31nh2TrRjGE0s+u+4XCEdkmpQHC54k5C
> ck+KJ7oT9saEVlCw+fn7sotlnqd5tNLzq21jwlPv/sdoZy/Oup4PQDw3uH6AGpEq
> 5t6wpiSCjJQgMKP8nPu8aY7Nyb6zjwfAJIdrYVw8b8VfgbahOnrAfkA9ysBhwQPC
> xkwT3n6V9mAc+0fTnhoVcs4ChA0ni6VtQCaC/CUTV8lTWvYXXa3BUFfpEQqEEAEK
> ohiMzGlKPXkMz93Iz4DylUgO14U8nNjdGVMVJyGu5mVewAUYmLyIJGQox2xExK
> mJ
> ZhOp6WbAOYnG25R4cuRKrPft7TgNDjuVBYOd6/TynooPIpBAisB80S1KSO10tf7i
> hqPeWj/xrNu7zSDLvPxr6/b6gw9ryhjXM6iF2kESVVUt09el2WjnjIG3uy2RmlRw
> uV05PsuZelKpTxW0EPJw
> =b27Z
> -----END PGP SIGNATURE-----