Subject: Re: [P2PSIP] Review of revised DRR and RPR documents

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 03 Jun 2013 20:50:23 +0200

Hi,

One last comment. I've realized while writing the Document Shepherd
Write-Up, that current versions of the drafts have some nits (See
http://www.ietf.org/tools/idnits/ and the Internet-Drafts Checklist).
Please, check and correct them:

http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-p2psip-drr-06.txt

http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-p2psip-rpr-06.txt

As soon as a new version is posted and I get all the authors' feedback
regarding full conformance with the provisions of BCP 78 and BCP 79 on
IPR disclosures, I'll request the IESG the review and approval for
publication of both documents.

Thanks,

Carlos

On Sat, 2013-05-04 at 19:23 +0200, Carlos Jesús Bernardos Cano wrote:
> Hi,
> 
> I've just gone through the revised documents authors provided after my
> first round of comments. I'm happy to see that most of the comments have
> been now introduced. I have now only a few minor editorial ones, that
> can be dealt with in parallel with the next steps. My reviews are
> attached to this e-mail (I added comments to the PDF version of each
> draft). Authors, please check the attachments!! :D
> 
> Thanks for the nice job.
> 
> Thanks,
> 
> Carlos
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: Zongning <[email-masked]>
Date: Sun, 9 Jun 2013 07:10:39 +0000

Hi, Carlos,

I have posted new revision of DRR and RPR drafts to solve the nits.
Thanks.

-Ning

> -----Original Message-----
> From: Carlos Jesús Bernardos Cano [mailto:[email-masked]]
> Sent: Tuesday, June 04, 2013 2:50 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [P2PSIP] Review of revised DRR and RPR documents
> 
> Hi,
>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Sun, 09 Jun 2013 10:53:19 +0200

Hi Ning,

Thanks for the updates.

Carlos