Subject: [P2PSIP] AD evaluation: draft-ietf-p2psip-concepts-07

From: Alissa Cooper <[email-masked]>
Date: Wed, 25 Nov 2015 14:58:14 -0800

I have reviewed this document in preparation for IETF last call. There are a few edits that need to be made before this document can be last-called:

1) The document needs a security considerations section. It is perfectly fine if this section mostly points to the security considerations of the other p2psip documents, but it needs to be there.

2) Section 3.5 and Section 7 have text marked as “OPEN ISSUE.” These need to be resolved.

3) Section 1 should be deleted.

While you’re making changes, please address the following:

4) Fix the ID nits.

5) I think Section 3.5 should reference RFC 6762 and 6763 rather than Bonjour.

6) The Wikipedia references in Section 5 and 6 don’t really seem appropriate and don’t add much value, so I would suggest deleting them.

7) References to “the RELOAD base draft” should not call it a draft and should reference the RFC.

Thanks,
Alissa

---

From: David Bryan <[email-masked]>
Date: Wed, 25 Nov 2015 21:55:43 -0600

Thank you very much for the review and comments.

I will look over the comments, and revise shortly.
On Nov 25, 2015 4:58 PM, "Alissa Cooper" <[email-masked]> wrote:

> I have reviewed this document in preparation for IETF last call. There are
> a few edits that need to be made before this document can be last-called:
>
> 1) The document needs a security considerations section. It is perfectly
> fine if this section mostly points to the security considerations of the
> other p2psip documents, but it needs to be there.
>
> 6) The Wikipedia references in Section 5 and 6 don’t really seem
> appropriate and don’t add much value, so I would suggest deleting them.
>
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip
>