Subject: Re: [Pals] L2VPN WG LC for MPLS-TP MAC-WD

From: Alexander Vainshtein <[email-masked]>
Date: Sat, 25 Oct 2014 16:14:04 +0000

I concur with Himanshu.

This is an important draft and IMO dropping it would be a mistake.

I will provide specifiv comments soon.

Thumb typed on my LG,
Sasha

------ Original message ------
From: Shah, Himanshu
Date: 25/10/2014 15:33
To: Andrew McLachlan (amclachl);Giles Heron;
Cc: [email-masked];[email-masked];
Subject:RE: L2VPN WG LC for MPLS-TP MAC-WD

Absolutely NOT!!!
I am sorry I missed the call.
Agree that attention has been diverted to newer
Activities in ietf but that does not mean that work
Items in the fading working group should be dropped.
This is implemented and deployed solution.
It is very important work and fills the gap that exist
For static PW configurations.

Please issue the last call again..

Thanks,
Himanshu
________________________________________
From: L2vpn [[email-masked]] On Behalf Of Andrew McLachlan (amclachl) [[email-masked]]
Sent: Saturday, October 25, 2014 12:44 AM
To: Giles Heron
Cc: [email-masked]; [email-masked]
Subject: Re: L2VPN WG LC for MPLS-TP MAC-WD

That really should indicate its time to drop it.

> On 24 Oct 2014, at 18:26, Giles Heron <[email-masked]> wrote:
>
> And nobody responded :(
>
> I'll discuss with the PALS chairs as to whether this is dropped, or is progressed in PALS.
>
> Giles
>
>> On 10 Oct 2014, at 18:20, Giles Heron <[email-masked]> wrote:
>>
>> This email initiates an IETF L2VPN WG Last Call for:
>>
>> http://tools.ietf.org/html/draft-ietf-l2vpn-mpls-tp-mac-wd-00
>>
>> please comment to the list as to the suitability of this draft for publication as a Standards Track RFC.
>>
>> this last call will close on Friday 24th October 2014.
>>
>> Nabil & Giles
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 27 Oct 2014 13:52:55 +0000

Giles, Nabil and all,
I’ve read the draft and I support its progress.

Regards, and apologies for sending that after the LC has been closed.
       Sasha
Email: [email-masked]
Mobile: 054-9266302

From: Alexander Vainshtein
Sent: Saturday, October 25, 2014 7:14 PM
To: Shah, Himanshu; Andrew McLachlan (amclachl); Giles Heron
Cc: [email-masked]; [email-masked]; Rotem Cohen
Subject: Re: L2VPN WG LC for MPLS-TP MAC-WD

I concur with Himanshu.

Thumb typed on my LG,
Sasha

------ Original message ------
From: Shah, Himanshu
Date: 25/10/2014 15:33
To: Andrew McLachlan (amclachl);Giles Heron;
Cc: [email-masked];[email-masked]<mailto:[email-masked];[email-masked]>;
Subject: RE: L2VPN WG LC for MPLS-TP MAC-WD

Absolutely NOT!!!

Thanks,
Himanshu
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

> On 24 Oct 2014, at 18:26, Giles Heron <[email-masked]<mailto:[email-masked]>> wrote:
>
> And nobody responded :(
>
>> On 10 Oct 2014, at 18:20, Giles Heron <[email-masked]<mailto:[email-masked]>> wrote:
>>