Subject: Re: [Pals] I-D Action: draft-ietf-pals-mpls-tp-pw-over-bidir-lsp-03.txt

From: Huub van Helvoort <[email-masked]>
Date: Tue, 01 Sep 2015 11:56:20 +0200

Hello Mach,

Because I was not able to attend the meeting in Prague I have some

comments now:

In section 1. Introduction I read:

Further,
each Ethernet flow is offered to the customers as a bidirectional
circuits with certain SLA attributes, such as bandwidth and latency.

There is (at least) one more feature for an SLA: availability.

Availability can be delivered by pro-active monitoring for loss
and delay,

and by protection switching. Bidirectional LSPs will be usefull in
this case

because they share fate and simplify the routing of the protection
path

because working and protection path have to be disjoint.

I suggest to extend the above sentence as follows:

Further,
each Ethernet flow is offered to the customers as a bidirectional
circuits with certain SLA attributes, such as bandwidth, latency and
availability. Availability can be delivered by pro-active monitoring
and protection switching. Bidirectional LSPs share fate and simplify
the routing of a protection path also consisting of bidirectional LSPs
because working and protection paths have to be disjoint.

Best regards, Huub.

--------------

Hi,

We have updated the draft according to the comments received during Prague meeting. The only change is to add Ping Pan back as the co-author, since he really did a lot of essential contributions to this document.

The authors believe that the draft is ready to move forward, we'd like to request a WG last call.

Much thanks,
Mach

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, September 01, 2015 2:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pals] I-D Action: draft-ietf-pals-mpls-tp-pw-over-bidir-lsp-03.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Pseudowire And LDP-enabled Services Working
Group of the IETF.

Title : LDP Extensions for Pseudowire Binding to LSP
Tunnels
Authors : Mach(Guoyi) Chen
Wei Cao
Attila Takacs
Ping Pan
Filename : draft-ietf-pals-mpls-tp-pw-over-bidir-lsp-03.txt
Pages : 15
Date : 2015-08-31

Abstract:
Many transport services require that user traffic, in the forms of
Pseudowires (PW), to be delivered on a single co-routed bidirectional
LSP or two LSPs that share the same routes. In addition, the user
traffic may traverse through multiple transport networks.

This document defines an optional extension to LDP that enables the
binding between PWs and the underlying LSPs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pals-mpls-tp-pw-over-bidir-lsp/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-pals-mpls-tp-pw-over-bidir-lsp-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pals-mpls-tp-pw-over-bidir-lsp-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

--
*****************************************************************
请记住，你是独一无二的，就像其他每一个人一样

---

From: Mach Chen <[email-masked]>
Date: Tue, 1 Sep 2015 10:05:54 +0000

Hi Huub,

Many thanks for the quick review and the suggestion text, it looks good to me!

Best regards,
Mach

From: Pals [mailto:[email-masked]] On Behalf Of Huub van Helvoort
Sent: Tuesday, September 01, 2015 5:56 PM
To: [email-masked]
Subject: Re: [Pals] I-D Action: draft-ietf-pals-mpls-tp-pw-over-bidir-lsp-03.txt

Hello Mach,

   Further,

   circuits with certain SLA attributes, such as bandwidth and latency.
There is (at least) one more feature for an SLA: availability.
Availability can be delivered by pro-active monitoring for loss and delay,
and by protection switching. Bidirectional LSPs will be usefull in this case
because they share fate and simplify the routing of the protection path
because working and protection path have to be disjoint.

   Further,

--------------

Hi,

Much thanks,

Mach

-----Original Message-----

[email-masked]<mailto:[email-masked]>

To: [email-masked]<mailto:[email-masked]>

Cc: [email-masked]<mailto:[email-masked]>

Group of the IETF.

Tunnels

                          Wei Cao

                          Attila Takacs

                          Ping Pan

  Pages           : 15

  Date            : 2015-08-31

Abstract:

Pals mailing list

[email-masked]<mailto:[email-masked]>

--

              请记住，你是独一无二的，就像其他每一个人一样