Subject: Re: [Pals] PALS IETF 94 Slot Requests - Yokohama

From: David Sinicrope <[email-masked]>
Date: Mon, 19 Oct 2015 21:20:51 +0000

Reminder...
If you need a slot please follow the instructions below.
Thanks!
Dave

From: Pals <[email-masked]<mailto:[email-masked]>> on behalf of David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 2, 2015 at 2:51 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Pals] PALS IETF 94 Slot Requests - Yokohama

Hi All,
It's that time again.
If you need a presentation slot for the IETF 94 PALS session, please reply to this email (subject intact) completing the form below.
Please use this form and please reply to this email with the subject intact.  (Not doing so probably means your request will not trigger the filter I use to identify PALS slot requests and be lost in my email, never to be found. :-)

Form:
1. topic (e.g., MPLS and Ethernet OAM Interworking):
2. URL to your draft on Datatracker - you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
3. brief statement of objectives and issues to be discussed and resolved via the presentation during the meeting  (e.g., need to address security issues and get direction from the WG):
4. requested duration (norm/default is 10 min):
5. speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):

Thanks!
Dave

From: Patrice Brissette (pbrisset) [mailto:[email-masked]]
Sent: Sunday, October 04, 2015 21:52
To: David Sinicrope
Subject: Re: [Pals] PALS IETF 94 Slot Requests - Yokohama

Hi David,

I'll like to have a slot regarding L2VPN Yang.

Regards,

Patrice
   [http://www.cisco.com/web/europe/images/email/signature/est2014/logo_06.png?ct=1406640631632]

Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]<mailto:[email-masked]>
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com<http://www.cisco.com/global/CA/>

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif]Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Please click here<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for Company Registration Information.

From: Pals <[email-masked]<mailto:[email-masked]>> on behalf of David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 2, 2015 at 2:51 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Pals] PALS IETF 94 Slot Requests - Yokohama

Hi All,
It's that time again.
If you need a presentation slot for the IETF 94 PALS session, please reply to this email (subject intact) completing the form below.
Please use this form and please reply to this email with the subject intact.  (Not doing so probably means your request will not trigger the filter I use to identify PALS slot requests and be lost in my email, never to be found. :-)

Form:
1. topic (e.g., MPLS and Ethernet OAM Interworking):
2. URL to your draft on Datatracker - you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
3. brief statement of objectives and issues to be discussed and resolved via the presentation during the meeting  (e.g., need to address security issues and get direction from the WG):
4. requested duration (norm/default is 10 min):
5. speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Thu, 22 Oct 2015 21:04:34 +0000

Hi All,

The PALS agenda is posted at the link below.

https://www.ietf.org/proceedings/94/agenda/agenda-94-pals

If you requested a slot and I haven’t allocated one, my apologies, please complete the form below and send it in reply to this email.

Those that have slots allocated, please send me your slides as soon as you complete them.
I will need your slides no later than Saturday 31 October 2015 23:59:59 Yokohama time.

If I don’t have your slides by that time, you risk losing your slot.
Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Monday, October 19, 2015 at 5:20 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Pals] PALS IETF 94 Slot Requests - Yokohama

Reminder…

Hi All,
It's that time again.

Form:
2. URL to your draft on Datatracker – you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):

Thanks!
Dave

Hi David,

I’ll like to have a slot regarding L2VPN Yang.

Regards,

Patrice

Patrice Brissette

Hi All,
It's that time again.

Form:
2. URL to your draft on Datatracker – you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):

Thanks!
Dave