Subject: Re: [Pals] IPR Poll draft-ietf-pals-p2mp-pw

From: Luca Martini <[email-masked]>
Date: Mon, 3 Oct 2016 09:13:45 -0600

Hi,
I am not aware of any undisclosed IPR.

Luca

On 08/09/16 10:50, Stewart Bryant wrote:
> The authors have told the chairs that they believe that 
> draft-ietf-pals-p2mp-pw  is ready for WGLC.
>
> As is our practise we will do an IPR poll.
>
> If anyone knows of any relavent IPR that has not been disclosed,
> please will they disclose it.
>
> Authors, please will respond to this email indicating whether or not
> you know of any undisclosed IPR.
>
> I will close this IPR poll on 24 August 2016.
>
> Thanks
>
> Stewart
>
>
>
>
>
>
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Mon, 3 Oct 2016 15:38:15 +0000

Hi,

I’m not aware of any undisclosed IPR.

-Maciek

On 9 Aug 2016, at 17:50, Stewart Bryant <[email-masked]<mailto:[email-masked]>> wrote:

The authors have told the chairs that they believe that  draft-ietf-pals-p2mp-pw  is ready for WGLC.

If anyone knows of any relavent IPR that has not been disclosed, please will they disclose it.

Authors, please will respond to this email indicating whether or not you know of any undisclosed IPR.

Thanks

Stewart

_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 13 Oct 2016 17:38:26 +0100

I have check my personal emails and the list archive, and
as far as I can see the following have not replied to my
message:

       Siva Sivabalan
       Cisco Systems, Inc.
       Email: [email-masked]

       Philippe Niger
       France Telecom
       Email: [email-masked]

       Simon Delord
       Alcatel-Lucent
       E-mail: [email-masked]

Apologies if I missed any responses.

I need responses from the authors listed above in order to proceed with 
this document.
If anyone knows how to contact them, please will you let me know.

Thanks

Stewart