Subject: Re: [Pals] Poll for WG adoption and IPR call for draft-bryant-pals-ethernet-cw-01

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 4 Sep 2017 13:37:54 +0000

WG

I believe there is rough consensus to adopt this draft as a PALS WG document.

Authors: Please upload a new version of the draft with the name changed to draft-ietf-pals-ethernet-cw-00.

However, there has been some discussion about the recommendations in Section 7. I think there should be agreement on these before progressing the draft for WG last call, so I would suggest that the authors propose some revised text to the list and try to get consensus.

Regards

Matthew

From: Pals <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, 2 August 2017 at 15:57
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Pals] Poll for WG adoption and IPR call for draft-bryant-pals-ethernet-cw-01

This email begins a two-week poll for adoption of draft-bryant-pals-ethernet-cw-01 in the PALS working group.
The chairs have asked me to run this poll since they are both co-authors.

Please review the draft and send any comments to the PALS list.
Please also indicate whether you support adoption of the draft as an PALS working group document.

Simultaneously, we are also poling for any IPR that may apply to the draft.

Authors and contributors, are you aware of any IPR that applies to this draft?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669, 5378 and 8179 for more details)?
If you are listed as a document author or contributor, please respond to this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the PALS WG mailing list. The document will not advance to the next stage until a response
has been received from each author and each contributor.

This poll closes on Wednesday, 16th August 2017.

Regards

Matthew

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 18 Sep 2017 14:40:36 +0100

I have just uploaded draft-ietf-pals-ethernet-cw-00 with no changes 
other than the draft name.

The biggest problem we have to address is the recommendation for Section 
7. When we have that settled I will make any changes needed to improve 
the consistency of the text around this point.

If anyone has suggestions for the text change, that would be welcome.

- Stewart

On 04/09/2017 14:37, Bocci, Matthew (Nokia - GB) wrote:
> Authors: Please upload a new version of the draft with the name 
> changed to draft-ietf-pals-ethernet-cw-00.
>
> However, there has been some discussion about the recommendations in 
> Section 7. I think there should be agreement on these before 
> progressing the draft for WG last call, so I would suggest that the 
> authors propose some revised text to the list and try to get consensus.
>
> Regards
>
> Matthew
>
> *From: *Pals <[email-masked]> on behalf of "Bocci, Matthew 
> (Nokia - GB)" <[email-masked]>
> *Date: *Wednesday, 2 August 2017 at 15:57
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" 
> <[email-masked]>
> *Subject: *[Pals] Poll for WG adoption and IPR call for 
> draft-bryant-pals-ethernet-cw-01
>
> This email begins a two-week poll for adoption of 
> draft-bryant-pals-ethernet-cw-01 in the PALS working group.
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669, 5378 and 8179 for more details)?
>
> If you are listed as a document author or contributor, please respond 
> to this email stating of whether or not you are aware of any relevant
>
> IPR. The response needs to be sent to the PALS WG mailing list. The 
> document will not advance to the next stage until a response
>
> This poll closes on Wednesday, 16^th August 2017.
>
> Regards
>
> Matthew
>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 20 Sep 2017 10:36:47 +0100

How about:

OLD
   To remove this problem in the long term, and hence to reduce the
    operational cost of investigating problems associated with the
    incorrect forwarding of Ethernet packets over PWs not using the CW,
    it is RECOMMENDED that equipment that does not support the CW be
    phased out of operational use.

NEW
   By phasing out equipment that does not support the use of the CW.
   network operators will reduce the operational cost of investigating
   problems associated with the incorrect forwarding of Ethernet packets 
over
   PWs not using the CW. This process will lead to the eventual 
elimination of this
   problem from their network.

END

Any alternatives?

- Stewart

On 18/09/2017 14:40, Stewart Bryant wrote:
> The biggest problem we have to address is the recommendation for 
> Section 7. When we have that settled I will make any changes needed to 
> improve the consistency of the text around this point.
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 20 Sep 2017 10:09:25 -0400

Stewart,

The proposed text looks great to me.

Thanks,
Andy

On Wed, Sep 20, 2017 at 5:36 AM, Stewart Bryant <[email-masked]>
wrote:

>   PWs not using the CW. This process will lead to the eventual elimination
> of this
> I have just uploaded draft-ietf-pals-ethernet-cw-00 with no changes other
> than the draft name.
>
> 7. When we have that settled I will make any changes needed to improve the
> consistency of the text around this point.
>
> Section 7. I think there should be agreement on these before progressing
> the draft for WG last call, so I would suggest that the authors propose
> some revised text to the list and try to get consensus.
>
>
>
> Regards
>
>
>
> Matthew
>
>
>
>
>
>
>
>
>
>
>
> *From: *Pals <[email-masked]> <[email-masked]> on behalf of
> "Bocci, Matthew (Nokia - GB)" <[email-masked]>
> <[email-masked]>
> *To: *"[email-masked]" <[email-masked]> <[email-masked]> <[email-masked]>
> <[email-masked]> <draft-bryant-pals-ethernet-
> [email-masked]> <[email-masked]>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669, 5378 and 8179 for more details)?
>
> If you are listed as a document author or contributor, please respond to
> this email stating of whether or not you are aware of any relevant
>