Subject: [Pals] WG last call for draft-ietf-pals-ethernet-cw-04

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 21 Mar 2018 08:24:25 +0000

Having heard from the authors regarding IPR, it’s now time to start WG last
call for https://tools.ietf.org/html/draft-ietf-pals-ethernet-cw-04 .

As a reminder, since our two WG co-chairs are also co-authors on this
draft, Matthew Bocci, former PWE3 co-chair, has kindly volunteered to act
as document shepherd for the draft, and will be in charge of determining
consensus on the document and also managing the last call review process.

As the IETF meeting is now in progress, this will be a three-week last
call, ending Wednesday April 11. Please send comments and reviews to
[email-masked] . Also, indications that the draft has been read and is (or
isn’t) ready for publication would also be appreciated. If you feel that
that draft isn’t yet ready for publication, please include your reasons and
suggested improvements.

Thanks,
Andy

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 21 Mar 2018 08:35:46 +0000

Hi all,
I’ve read the draft and support its publication as an RFC

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

From: Pals [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Wednesday, March 21, 2018 10:24 AM
To: [email-masked]
Cc: [email-masked] <[email-masked]>; BRUNGARD, DEBORAH A (ATTLABS) <[email-masked]>
Subject: [Pals] WG last call for draft-ietf-pals-ethernet-cw-04

Having heard from the authors regarding IPR, it’s now time to start WG last call for https://tools.ietf.org/html/draft-ietf-pals-ethernet-cw-04 .

As a reminder, since our two WG co-chairs are also co-authors on this draft, Matthew Bocci, former PWE3 co-chair, has kindly volunteered to act as document shepherd for the draft, and will be in charge of determining consensus on the document and also managing the last call review process.

As the IETF meeting is now in progress, this will be a three-week last call, ending Wednesday April 11. Please send comments and reviews to [email-masked]<mailto:[email-masked]> . Also, indications that the draft has been read and is (or isn’t) ready for publication would also be appreciated. If you feel that that draft isn’t yet ready for publication, please include your reasons and suggested improvements.

Thanks,
Andy

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________