Subject: [Pals] IPR call for draft-ietf-pals-ethernet-cw-04

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 20 Mar 2018 11:08:22 +0000

https://tools.ietf.org/html/draft-ietf-pals-ethernet-cw-04 has been updated
to reflect the discussion in yesterday’s WG session, and it’s now time to
prepare for WG last call.

Note that since our two WG co-chairs are also co-authors on this draft,
Matthew Bocci, former PWE3 co-chair, has kindly volunteered to act as
document shepherd for the draft, and will be in charge of determining
consensus on the document and also managing the last call review process.

Before we can begin WG last call, we have to ensure that there are no
missing IPR declarations.

If you are an author, please respond affirmatively to this email to either
declare that you are not aware of any IPR that applies to this draft, or
make sure that such IPR has been declared in accordance to IETF policies.
The process will not continue until we have heard from all authors.

If you are not an author, but are aware of IPR that applies to this draft,
you are also requested to respond to this email.

As a co-author, I now state that I am not aware of any IPR that applies to
this draft.

Thanks,
Andy

---

From: Ignas Bagdonas <[email-masked]>
Date: Tue, 20 Mar 2018 11:15:23 +0000

Hi there,

I am not aware of any IPR related to this draft.

Ignas

On 20/03/2018 11:08, Andrew G. Malis wrote:
> https://tools.ietf.org/html/draft-ietf-pals-ethernet-cw-04 has been 
> updated to reflect the discussion in yesterday’s WG session, and it’s 
> now time to prepare for WG last call.
>
> Note that since our two WG co-chairs are also co-authors on this 
> draft, Matthew Bocci, former PWE3 co-chair, has kindly volunteered to 
> act as document shepherd for the draft, and will be in charge of 
> determining consensus on the document and also managing the last call 
> review process.
>
> If you are an author, please respond affirmatively to this email to 
> either declare that you are not aware of any IPR that applies to this 
> draft, or make sure that such IPR has been declared in accordance to 
> IETF policies. The process will not continue until we have heard from 
> all authors.
>
> If you are not an author, but are aware of IPR that applies to this 
> draft, you are also requested to respond to this email.
>
> As a co-author, I now state that I am not aware of any IPR that 
> applies to this draft.
>
> Thanks,
> Andy
>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 20 Mar 2018 22:52:27 +0000

I am not aware of any IPR related to this document.

 Stewart

Sent from my iPad

> On 20 Mar 2018, at 11:15, Ignas Bagdonas <[email-masked]> wrote:
> 
> Hi there,
> 
>> https://tools.ietf.org/html/draft-ietf-pals-ethernet-cw-04 has been updated to reflect the discussion in yesterday’s WG session, and it’s now time to prepare for WG last call.
>> 
>> Note that since our two WG co-chairs are also co-authors on this draft, Matthew Bocci, former PWE3 co-chair, has kindly volunteered to act as document shepherd for the draft, and will be in charge of determining consensus on the document and also managing the last call review process.
>> 
>> Before we can begin WG last call, we have to ensure that there are no missing IPR declarations.
>> 
>> If you are an author, please respond affirmatively to this email to either declare that you are not aware of any IPR that applies to this draft, or make sure that such IPR has been declared in accordance to IETF policies. The process will not continue until we have heard from all authors.
>> 
>> If you are not an author, but are aware of IPR that applies to this draft, you are also requested to respond to this email.
>> 
>> As a co-author, I now state that I am not aware of any IPR that applies to this draft.
>> 
>> Thanks,
>> Andy
>> 
>