Subject: Re: [Pals] WG last call for draft-ietf-pals-ethernet-cw-04

From: Jiangyuanlong <[email-masked]>
Date: Sun, 8 Apr 2018 11:35:36 +0000

Hi Andy,

I have read the latest draft and support its publication.
However, there are some minor editorial comments or suggestions you may consider:

1.       In the “Abstract” and “Introduction”, “RFC4448” should be replaced with “RFC 4448” or "[RFC4448]";

2.       In the “Introduction”, replace “based of” with “based on”; replace “deployment of equipment” with “deployment of equipments”; the first ‘ECMP’ is not expanded while the 2nd is fully expanded;

3.       In the “Introduction”, “about 1/8 of the time” may be replaced with “about 1/8 in statistics”;

4.       In Section 3 “Background”, “more complex, proprietary, methods” can be replaced with “more complex and proprietary methods”;

5.       In Section 4 “Recommendation”, “a Ethernet PW” shall be “an Ethernet PW”; remove one ‘both’ from “both both”;

6.       In Section 4 “Recommendation”, “if ELI/EL is used then it should be used on every segment of the PW” where “should” can be capitalized, as this is a recommendation IMO;

7.       In Section 5 “Equal Cost Multi-path (ECMP)”, insert “are” to “In both cases there considerations” behind ‘there’;

8.       In Section 6 “Mitigations”, insert ')' after “[RFC3209]”;

9.       In Section 7 “Operational Considerations”, ‘emits’ should be ‘emit’;

Thanks,
Yuanlong

From: Pals [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Wednesday, March 21, 2018 4:24 PM
To: [email-masked]
Cc: [email-masked]; BRUNGARD, DEBORAH A (ATTLABS)
Subject: [Pals] WG last call for draft-ietf-pals-ethernet-cw-04

Having heard from the authors regarding IPR, it’s now time to start WG last call for https://tools.ietf.org/html/draft-ietf-pals-ethernet-cw-04 .

As a reminder, since our two WG co-chairs are also co-authors on this draft, Matthew Bocci, former PWE3 co-chair, has kindly volunteered to act as document shepherd for the draft, and will be in charge of determining consensus on the document and also managing the last call review process.

As the IETF meeting is now in progress, this will be a three-week last call, ending Wednesday April 11. Please send comments and reviews to [email-masked]<mailto:[email-masked]> . Also, indications that the draft has been read and is (or isn’t) ready for publication would also be appreciated. If you feel that that draft isn’t yet ready for publication, please include your reasons and suggested improvements.

Thanks,
Andy

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thu, 12 Apr 2018 10:08:12 +0000

WG

This last call is now closed. I think there is consensus to proceed subject to the one set of editorial comments from Yuanlong.

Authors: please post a new version of the draft addressing those comments and I will then proceed with the publication process.

Regards

Matthew

From: "Andrew G. Malis" <[email-masked]>
Date: Wednesday, 21 March 2018 at 08:24
To: "[email-masked]" <[email-masked]>
Cc: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, Deborah Brungard <[email-masked]>
Subject: WG last call for draft-ietf-pals-ethernet-cw-04

Thanks,
Andy

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 16 Apr 2018 15:43:40 +0100

Hi Yuanlong

Thank you for your comments. Please see inline.

On 08/04/2018 12:35, Jiangyuanlong wrote:
> 1.In the “Abstract” and “Introduction”, “RFC4448” should be replaced 
> with “RFC 4448” or "[RFC4448]";
>
Done

> 2.In the “Introduction”, replace “based of” with “based on”; replace 
> “deployment of equipment” with “deployment of equipments”; the first 
> ‘ECMP’ is not expanded while the 2^nd is fully expanded;
>
Done except equipment which after consulting a couple of dictionaries I 
will leave to the RFC Editor to decide.

> 3.In the “Introduction”, “about 1/8 of the time” may be replaced with 
> “about 1/8 in statistics”;
>
I have reworded to

"Random assignment results in addresses starting with one of these two 
values
one time in eight."

The only time when it is not exactly 1 in 8 is when the RNG is biased.

> 4.In Section 3 “Background”, “more complex, proprietary, methods” can 
> be replaced with “more complex and proprietary methods”;
>

I think the original is correct, but if I am wrong the RFC Editor will 
pick it up.

> 5.In Section 4 “Recommendation”, “a Ethernet PW” shall be “an Ethernet 
> PW”; remove one ‘both’ from “both both”;
>
Done

> 6.In Section 4 “Recommendation”, “if ELI/EL is used then it should be 
> used on every segment of the PW” where “should” can be capitalized, as 
> this is a recommendation IMO;
>
Done

> 7.In Section 5 “Equal Cost Multi-path (ECMP)”, insert “are” to “In 
> both cases there considerations” behind ‘there’;
>
Done

> 8.In Section 6 “Mitigations”, insert ')' after “[RFC3209]”;
>
Done

> 9.In Section 7 “Operational Considerations”, ‘emits’ should be ‘emit’;
>

I think "emits" is OK. The RFC Editor will catch it if I am wrong.

Thanks

Stewart

> Thanks,
>
> Yuanlong
>
> *From:*Pals [mailto:[email-masked]] *On Behalf Of *Andrew G. Malis
> *Sent:* Wednesday, March 21, 2018 4:24 PM
> *To:* [email-masked]
> *Cc:* [email-masked]; BRUNGARD, DEBORAH A (ATTLABS)
> *Subject:* [Pals] WG last call for draft-ietf-pals-ethernet-cw-04
>
> Having heard from the authors regarding IPR, it’s now time to start WG 
> last call for https://tools.ietf.org/html/draft-ietf-pals-ethernet-cw-04 .
>
> As a reminder, since our two WG co-chairs are also co-authors on this 
> draft, Matthew Bocci, former PWE3 co-chair, has kindly volunteered to 
> act as document shepherd for the draft, and will be in charge of 
> determining consensus on the document and also managing the last call 
> review process.
>
> As the IETF meeting is now in progress, this will be a three-week last 
> call, ending Wednesday April 11. Please send comments and reviews to 
> [email-masked] <mailto:[email-masked]> . Also, indications that the 
> draft has been read and is (or isn’t) ready for publication would also 
> be appreciated. If you feel that that draft isn’t yet ready for 
> publication, please include your reasons and suggested improvements.
>
> Thanks,
>
> Andy
>
>
>
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals