Subject: [Pals] IETF 103 PALS Minutes

From: David Sinicrope <[email-masked]>
Date: Mon, 5 Nov 2018 16:48:21 +0700

Hi All, 
I just posted the minutes from this morning’s PALS session.
Please feel free to post comments to the list.
https://datatracker.ietf.org/meeting/103/materials/minutes-103-pals-00 <https://datatracker.ietf.org/meeting/103/materials/minutes-103-pals-00>

Cheers!
Dave

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 5 Nov 2018 17:23:00 +0700

Dave,

Many thanks as always!

Cheers,
Andy

On Mon, Nov 5, 2018 at 4:48 PM David Sinicrope <[email-masked]>
wrote:

> https://datatracker.ietf.org/meeting/103/materials/minutes-103-pals-00
>
> Cheers!
> Dave
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>