Subject: [Pals] Two outstanding PALS milestones

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 10 Nov 2018 09:42:45 +0700

PALS WG,

As you may have seen in the WG email, Stewart and I just cleaned up the
PALS WG milestones. We have two outstanding milestones in the charter, one
with a corresponding now-expired draft:

- Submit L2VPN applicability statement for data center applications to the
IESG

- Submit LDP-VPLS for Ethernet Broadcast and Multicast to the IESG
with https://tools.ietf.org/html/draft-ietf-pals-ldp-vpls-broadcast-exten-01

Is there any interest in the WG in reviving either of these?

If not, we will remove them from the charter page.

If there is, please let Stewart and me know, and we'll invite drafts on the
topics.

Thanks,
Andy and Stewart

---

From: Alexander Vainshtein <[email-masked]>
Date: Sat, 10 Nov 2018 10:50:39 +0000

Andy, Stewart and all,
IMHO  & FWIW resurrecting the solution that improves handling of multicast and broadcast traffic by LDP-VPLS would be wrong since solutions based on EVPN (RFC 7432) look preferable these days.
My guess is that this was the reason why the authors of the relevant draft have not refreshed it for the last 3 years - would be nice to hear from them directly, of course.

As for VPLS for DC - EVPN (again) looks like the predominant technology in this domain as well.

My 2c

Thumb typed by Sasha Vainshtein

From: Andrew G. Malis
Sent: Saturday, November 10, 04:43
Subject: [Pals] Two outstanding PALS milestones
To: [email-masked]
Cc: BRUNGARD, DEBORAH A, ATTLABS, BRUNGARD, DEBORAH A (ATTLABS)

PALS WG,

As you may have seen in the WG email, Stewart and I just cleaned up the PALS WG milestones. We have two outstanding milestones in the charter, one with a corresponding now-expired draft:

- Submit L2VPN applicability statement for data center applications to the IESG

If there is, please let Stewart and me know, and we'll invite drafts on the topics.

Thanks,
Andy and Stewart

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________