Subject: Re: [Pals] [Editorial Errata Reported] RFC4664 (5644)

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 25 Feb 2019 14:13:26 -0500

I agree with this errata; in addition, I would recommend changing the word
"allocate" to "allocating".

Cheers,
Andy

On Mon, Feb 25, 2019 at 9:03 AM RFC Errata System <[email-masked]>
wrote:

> The following errata report has been submitted for RFC4664,
> "Framework for Layer 2 Virtual Private Networks (L2VPNs)".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata/eid5644
>
> --------------------------------------
> Type: Editorial
> Reported by: Nikolai Malykh <[email-masked]>
>
> Section: 3.4.3
>
> Original Text
> -------------
>    Relative to the VPLS there are three different possibilities for
>    allocate functions to a device in such a position in the provider
>    network:
>
>
> Corrected Text
> --------------
>    Relative to the VPLS there are two different possibilities for
>    allocate functions to a device in such a position in the provider
>    network:
>
>
> Notes
> -----
>
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC4664 (draft-ietf-l2vpn-l2-framework-05)
> --------------------------------------
> Title               : Framework for Layer 2 Virtual Private Networks
> (L2VPNs)
> Publication Date    : September 2006
> Author(s)           : L. Andersson, Ed., E. Rosen, Ed.
> Category            : INFORMATIONAL
> Source              : Layer 2 Virtual Private Networks INT
> Area                : Internet
> Stream              : IETF
> Verifying Party     : IESG
>
>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 27 Feb 2019 17:12:07 +0000

Yes, but not for anything beyond editorial, fix in next revision.

No one will make an implementation error and the RFC is nearly 13 years 
and this has not been picked up before.

- Stewart

On 25/02/2019 19:13, Andrew G. Malis wrote:
> I agree with this errata; in addition, I would recommend changing the 
> word "allocate" to "allocating".
>
> Cheers,
> Andy
>
>
> On Mon, Feb 25, 2019 at 9:03 AM RFC Errata System 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Reported by: Nikolai Malykh <[email-masked]
>     <mailto:[email-masked]>>
>
>     Section: 3.4.3
>
>     Original Text
>     -------------
>     Title               : Framework for Layer 2 Virtual Private
>     Networks (L2VPNs)
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals