Subject: [Pals] Welcome comments on https://datatracker.ietf.org/doc/html/draft-gandhi-mpls-stamp-pw-00

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Wed, 28 Jul 2021 12:05:47 +0000

Hi WG,

We like to introduce following new draft on “Encapsulation of Simple TWAMP (STAMP) for Pseudowires in MPLS Networks”.
https://datatracker.ietf.org/doc/html/draft-gandhi-mpls-stamp-pw-00
Welcome your comments and suggestions.
Thanks,
Rakesh (on-behalf of authors)

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 28 Jul 2021 17:19:33 +0100

Hi Rakesh,

Do you need a STAMP ACH type?

0x0021	Associated Channel carries an IPv4 packet	[RFC4385 <https://www.iana.org/go/rfc4385>]
0x0057	Associated Channel carries an IPv6 packet	[RFC4385 <https://www.iana.org/go/rfc4385>]
Would seem to achieve what you need.

- Stewart

> On 28 Jul 2021, at 13:05, Rakesh Gandhi (rgandhi) <rgandhi=[email-masked]> wrote:
> 
> Hi WG,
>  
> https://datatracker.ietf.org/doc/html/draft-gandhi-mpls-stamp-pw-00 <https://datatracker.ietf.org/doc/html/draft-gandhi-mpls-stamp-pw-00>
> _______________________________________________
> Pals mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/pals <https://www.ietf.org/mailman/listinfo/pals>

---

From: Rakesh Gandhi <[email-masked]>
Date: Wed, 28 Jul 2021 12:35:22 -0400

Hi Stewart,
Thank you for your comments.
Yes, that's a good point.
The draft discusses both options, one with IP/UDP header with IPv4/IPv6 ACH
and one without IP/UDP header with just STAMP ACH.

Thanks,
Rakesh

On Wed, Jul 28, 2021 at 12:20 PM Stewart Bryant <[email-masked]>
wrote:

> On 28 Jul 2021, at 13:05, Rakesh Gandhi (rgandhi) <
> rgandhi=[email-masked]> wrote:
>
> Hi WG,
>
> We like to introduce following new draft on “Encapsulation of Simple TWAMP
> (STAMP) for Pseudowires in MPLS Networks”.
> https://datatracker.ietf.org/doc/html/draft-gandhi-mpls-stamp-pw-00Welcome
> your comments and suggestions.Thanks,Rakesh (on-behalf of authors)
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>